dandydons's profile

Mon, May 18, 2020 12:05 PM

Alarm switched itself off - any ideas

Hiya

Anyone had this or can provide any ideas. SS3

I was sitting in room where my base station is.

Alarm deactivated 3 hours before using key fob.

Three hours later as I was sitting here it then played the tune it plays when it first starts up then said "welcome to simplisafe"...

I jumped up and noticed on my phone it then said "alarm disarmed".

I looked at keypad.. it said "OFF".

I called simplisafe and they said they would look into it but it showed the alarm had been disarmed by phone app using cellular.

I am inside the house, on wifi and did not do this.  My wife is also in house on wifi and did not do this.  Also the basestation did not say "alarm off" it played the tune and said "welcome to simplisafe".

Either way - my alarm was deactivated.

364 Messages

2 y ago

Noone had this before?
Mine just did the same. Now the key pad won't connect to the base. Any resolution?

2 y ago

Ours did the same thing last night, in the middle of the night.  This is completely worthless if it's going to turn itself off, why did we spend all this money on a security system that won't stay armed?  Haven't even had it 3 months yet, this is unacceptable and unsafe.

Advocate

 • 

2.2K Messages

2 y ago

What does the log say turned it off?  If it does not point to a key fob or PIN (or an extensive time without power), then it is defective and needs to be replaced under warranty.

1 Message

2 y ago

Last night while laying in bed at 2am my system said alarm off.  I looked on the system and it says it was disarmed with a master pin.   Which is my pin, that only myself and my husband knows.  He was sleeping next to me.  I tried to view my cameras and the living room camera was offline.  Pretty strange and I'd like to know what's going on.

1 Message

2 y ago

My system just did this an hour or so ago. No log in the logbook. I immediately turned home mode back on. This is day three using the system so it's not a good feeling. Wondering if I can trust it.

1 Message

2 y ago

Our system did the same thing twice now. It only started happening after we changed the Base station's cellular card, which Simplisafe sent us to update. I was thinking maybe it's an issue with this new circuit board we installed but I'm not positive. We just updated the system with a manufacturer update, so hopefully that stops the problem. If it happens again we plan to contact Simplisafe and request a new Base Station or tech support. Good luck folks.

364 Messages

2 y ago

SS tried to tell me I had done something with keypad earlier, had not exited out the keypad correctly and it had simply timed out - obviously utter nonsense.  
After a while my base station started to play the welcome tune then "welcome to simplisafe"
By removing the cellular module inside base station it went away - so they replaced the base station and it went away.