T

Thu, Apr 23, 2020 10:06 PM

All 3 camera "offlie" flashing white

All 3 of my SS cameras started flashing white and are offline. My wi-fi is strong. Flashing white indicates camera hasn't read QR code. This is not a new install, I have had these cameras for a few years. Would appreciate any assistance possible to resolve issue.

166 Messages

Il y a 2 y

Mine is doing the same thing.  Came home to a white blinking light.  I went through the setup again, and now I have a blinking green light.  My router is OK because my Ring cameras are working fine.  If it's on their end I hope it's fixed soon.  I just got this camera yesterday and it worked great for the first 29 hours.....

2 Messages

Il y a 2 y

A recording when I called tech support says it is a known issue.
Would be nice if an admin would post an update or start a new thread and pin to top.
Apologies if I missed a posting.

2 Messages

Il y a 2 y

**duplicate post**

1.2K Messages

Il y a 2 y

Mine are fine.

3 Messages

Il y a 2 y

Same here.  Been going on for 26 hours and counting.  Simplisafe IT people have been of NO help at all.

1 Message

Il y a 2 y

All 3 of my cameras have been doing the same thing - flashing white light. They are not reading the QR code when I go through the setup. I reset my router and wifi. I also unplugged all three cameras and repeated the process. Finally called the Tech support at Simplisafe and was told that this is a known issue that they're working on but don't have an ETA on the fix. That was on Thursday 4/23. Today is the third day of no operation.

1 Message

Il y a 2 y

All cameras flashing white what's going on?

326 Messages

Il y a 2 y

Seems like there's at least a somewhat significant outage.  All of my cameras are flashing yellow and I can't access the app.

Captain

 • 

4.7K Messages

Il y a 2 y

I posted in the other thread, yellow flashing light means there is an update underway, and it must be a big one as my cameras have been doing this on and off for about 25+ minutes.

Got into the app but was asked for my master PIN #.

2 Messages

Il y a 2 y

Same flashing for all my cameras.

Community Admin

 • 

2.9K Messages

Il y a 2 y

Hey folks,

Those checking in from last night, you might have already spotted our other responses, but yes, there was indeed an outage that affected both our camera systems, as well as the SimpliSafe app. Our Monitoring Service itself was not affected.
By now, all service should already be restored. If your cameras are still having trouble trying to reconnect, simply power cycling (by unplugging - no need to reset!) should be enough to force it to link up again.

But if you're still having trouble with either the app or your cameras, please do give us a call at 800-548-9508 and our Support team can troubleshoot.

- Johnny M.
SimpliSafe Home Security