C

Tue, Nov 10, 2020 6:05 AM

android app synchronizes with base station on every app usage

i have an original simplisafe system. recently (in the past week or two) when i go into the app to arm or disarm the system, i get the spinning 'busy' indicator and then my system announces "your settings have been synchronized". only then can i access any function or arm/disarm the system. this is REALLY annoying. the system should not have to synchronize settings every time i open the app. i used to rarely get any sort of 'synchronizing...' activity.

i checked the 'settings' in the app, and there are no options that i can see to allow me to control base station synchronization behavior.

how can i fix this?

i am running the app on my android galaxy s9 where it has been running fine for years.

1 Message

Il y a 2 y

I am seeing the same thing and there are many complaints on the Google Play store as well.  I got a rude and dismissive email from Ray or Dave in Customer Service telling me this is normal operation.  REALLY annoying.

1 Message

Il y a 2 y

Same here. Every time I access the system using the App thre base station announces "your settings have been synchronized".  This is obviously a software update flaw and needs to be fixed.

1 Message

Il y a 2 y

Yep, last updated itself on my Android November 2nd  to Ver 3.35.0 and started the annoying delay and then 'Your settings have been synchronized' message every time I open the app to access the door camera when it triggers.
Prominently listed in the Whats new page of the app update: New system status page!
Pull down to refresh your system status.

I think the problem at least for me is the app only opens in the already 'pulled down' state, immediately starting the process and it cant be stopped once triggered.
A call to technical support to report the issue was like this was the first time they have heard about it.
I haven't tried yet, but if this app tries to sync while opening it to disarm the system it could be bad news.

I've been a customer for many years, but if this is working as intended, may be time to get my wallet working as intended by moving to a different system.

1 Message

Il y a 2 y

I m experiencing the exact same issue when I open the app. Anyone have a fix or updates?

Community Admin

 • 

469 Messages

Il y a 2 y

Hi all,

It does appear that there is an issue with the Android SimpliSafe app affecting Original SimpliSafe system users who are on the Interactive Monitoring plan. This bug is causing the app to refresh the status of the Original SimpliSafe system automatically upon the opening of the app. It is something that our development team is aware of and working towards a resolution on.

SimpliSafe Social Team
SimpliSafe Home Security

1.3K Messages

Il y a 2 y

I guess I'm glad I don't just accept automatic updates. Hint, hint, to those that just dive in to any new update available.

Here's the suggestion. See if you can find release notes or what's new. If you're not having any problems mentioned in the release notes, don't "fix' what ain't broke.

Captain

 • 

4.6K Messages

Il y a 2 y

Thankfully my SS3 is working fine on he Android app. SS, how about offering upgrade assistance to customers experiencing your introduced bug? :-)

Captain

 • 

4.6K Messages

Il y a 2 y

Thankfully my SS3 is working fine on he Android app. SS, how about offering upgrade assistance to customers experiencing your introduced bug? :-)

1 Message

Il y a 2 y

It's also happening on the Apple side. My wife has a iPhone 7 and she has the same exact issues.

2 Messages

Il y a 2 y

I have iPhone SE (2nd gen) and encountered the same problem. Anyone know how to resolve this?