mb43's profile

49 Messages

Fri, Jan 7, 2022 2:13 PM

Android app turns off ringer and media volume

When I go into the SimpliSafe app on Android to view a video from one of my cameras, it defaults to having the bolume off. NO MATTER how the ringer or media volume was set before going into the app, after viewing a video it shuts the ringer & media volume off altogether. If I turn on volume on the video, it sets the ringer & media volume back to what they were previously. 

This is a bug that has been around for a while and needs to be corrected. 

Official Solution

Community Admin

 • 

2.9K Messages

Il y a 4 m

Hi all,

I have some great news for you Android users! The issue has been identified and a fix is already on the way. Keep an eye out for that upcoming app update!

Community Admin

 • 

2.9K Messages

Il y a 7 m

Hi mb43,

Could you let me know the version of your OS, as well as your SimpliSafe app? I'll relay to our devs for more info.

I do recall a previous thread with a similar issue and I'll have to follow up for more info.

49 Messages

@davey_d​ I have a Galaxy S21, Android 12. The SimpliSafe app is 4.13.0:10605. 

1 Message

I have the exact same problem. I have to reset my ringer volume every time I view a camera motion alert. I am using a Galaxy S21-5G, Android v12, SimpliSafe App v 4.15.0

Community Admin

 • 

2.9K Messages

Thanks for checking in. We're still looking into it and hopefully we'll have a fix soon.

1 Message

Il y a 6 m

I also have the same problem. I have to reset my ringer volume every time I view a camera motion alert. I am using a Galaxy S9

1 Message

Il y a 6 m

I also have the same issue, have to reset volume after viewing a motion alert video. I'm using a Galaxy Zflip 5G

1 Message

Il y a 5 m

Has there been any resolution to this issue? It's also occurring on my Galaxy S20 FE (Android v12) with SimpliSafe App v4.21.0.

Community Admin

 • 

2.9K Messages

Hi @ashleyrasnic,

 

Apologies, but we don't have it pinned down just yet. But I'm pinging our devs again and we'll hopefully get this figured out soon.

2 Messages

I too am having this issue. My phone is a Galaxy S7.

2 Messages

Il y a 5 m

Same issue.  Android version 12 on a Google Pixel 6 Pro.

2 Messages

@markculotta117​ the app version looks to be 4.24.0:12377