R

Tue, Feb 9, 2021 5:07 PM

app has had NO CONNECTION for over 14 hours

I opened the mobile app on my phone last night and got this message:


No Connection
We're currently experiencing server issues. Sorry for the inconvenience. Please check back later.


I have checked it every few hours since then, and got this same message every time. This is a major problem! What is going on with the servers and when will they be back up??

Also, I don't understand why your servers need to be up for me to access cameras which are inside my local network. If my phone is connected to the same network the cameras are on it should be able to view them regardless of if they can connect to the outside.

Community Admin

 • 

469 Messages

2 y ago

HI @raphael75,

We're not currently experiencing any outages with any of our servers so that error message appears to be a little misleading. Try logging out of the app and back in and that should get you connected to our servers again. Regarding why we require access to our servers, it is for security purposes that require our servers to be used for authentication between the cameras and the SimpliSafe app.

SimpliSafe Social Team
SimpliSafe Home Security

5 Messages

@simplisafe_admin​ So I might be able to add some info to the conversation and maybe simplisafe can piggyback off it. I have never had problems with the app connecting the other day I decided to use a custom DNS server on my phone to block ads (NextDNS.io) when I put this in as my private DNS server on my phone I no longer can connect to the app. As soon as I turn it off and use whatever T-Mobile gives me it works again. I actually would like to whitelist the server the app connects to on my custom DNS server but don't know what I need to whitelist. I tried to whitelist simplisafe.com but that didn't work.

5 Messages

this also makes me wonder if some people might be using a VPN and that is keeping them from connecting?

5 Messages

I might have spoke too soon it now looks like whitelisting simplisafe.com just needed a minute because it is now working through my adblock DNS server (NextDNS.io)

26 Messages

2 y ago

2-10-2021, my SimpliSafe app can't connect to the servers.
Website version works fine.

Logging out then log back in. That worked. Kind of sucks that it doesn't recover itself and work when you guys fix your servers. Having to log out and back in is terrible user experience.

5 Messages

@nXt​ I don't work for simplisafe but I believe when you authenticate to their servers it retains information such as your ipv6 address so you don't have to login each time. but if something changes on your end in my case I changed DNS servers and couldn't login until I logged out and back.

2 y ago

Just to report in on a second user experience, I also encountered this issue.  I hadn't used my app for a few days.  When I went to use it this morning, I found that I was seeing the "no connectivity to server" error.  I had tried force-stopping the app several times without success and ultimately just logged in via the website to set my alarm.  When I went to check if this was an outage here, I saw the suggestion to simply log out and log back in...that worked fine and my app is functioning again.

This is the first I've seen this kind of error in the roughly 3 years I've been connected, so if you have other reports of this all from the same time, considering looking into what the server teams have done and advise them to avoid doing that again without warning.

Community Admin

 • 

2.9K Messages

2 y ago

Hi,

Yep, we're absolutely looking into this already. As we mentioned earlier, it's not a server issue (we have not had any recent server outages at all), but something going on with the app itself. Of course, a future app update will address it.

- Johnny M.
SimpliSafe Home Security

1 Message

1 y ago

So far the system has been flawless, but this issue with the app started about 6 months ago and still has not been addressed.  When can customers expect that something will be done with the app. This same issue happens constantly and is starting to get  annoying. Hopefully no one needs the app in a real emergency and has to wait while they reset everything. In my case it isn't just logging out of the app and back in, I have to turn off my phone and then back on and then the app works

1 Message

1 y ago

I cannot log in to the website at all. once i click on login all it says is "connecting to simplisafe" . what is going on ?

I am also not getting any callbacks from you guys whenever my alarm goes off. I had 2 accidental alarms over last few weeks but both times no one from customer service called. whats going on ?

Captain

 • 

4.7K Messages

1 y ago

@manas.dash no call from monitoring in two weeks? Are the daily test signals showing in your timeline? you emailed support? Time to pick up the phone and call Support asap and troubleshoot.

Community Admin

 • 

469 Messages

1 y ago

Hi @manas.dash,

It sounds like you may be experiencing two separate issues. First, when trying to log in, have you tried logging in through a different browser or a different device? We recommend trying logging into your account through an Incognito (Chrome) or a Private (Safari and Firefox) window to make sure that there aren't any extensions that are preventing the page from loading.

Second, with regards to your recent false alarms, it's important the remember that the siren must blare for at least 30 seconds in order to receive a call from our monitoring center. Otherwise, it will just get marked as a false alarm. If you are unsure if the alarm had been going off for at least 30 seconds, give our Support Team a call so we can verify that for you. We can be reached at 1-800-548-9508 from 8 AM to Midnight ET, 7 days a week.

SimpliSafe Social Team
SimpliSafe Home Security

5 Messages

3 m ago

So I might be able to add some info to the conversation and maybe simplisafe can piggyback off it. I have never had problems with the app connecting the other day I decided to use a custom DNS server on my phone to block ads (NextDNS.io) when I put this in as my private DNS server on my phone I no longer can connect to the app. As soon as I turn it off and use whatever T-Mobile gives me it works again. I actually would like to whitelist the server the app connects to on my custom DNS server but don't know what I need to whitelist. I tried to whitelist simplisafe.com but that didn't work.