humphrb's profile

Tue, May 3, 2022 9:01 PM

App prompts to set up new system, but error message when I enter base station

I recently installed a new wifi router and since then my doorbell camera notifications no longer come through the base station.  The doorbell camera works fine and I get notifications through the app. But also everytime I open the app, I'm prompted to "add a system" or set up my system.  When I try to do this and enter the serial number the message is "error try again later." 

If I try to look at My System on the app or online, the only thing available is the camera - all other options are greyed out:

  • Monitoring
  • PINs
  • System
  • Devices
  • Integrations
  • Alerts

There's communication between the base and key pad, and I've tried uninstalling/reinstalling everything.  We've had our system since 2020 and it was working fine.  Any suggestions will be appreciated.

Official Solution

Community Admin

 • 

2.9K Messages

3 m ago

Hi @humphrb ,

At some point recently, did you cancel or suspend your Monitoring Service? It's sounding like that's what happened. Even without Monitoring, you should still have access to your account, including arming/disarming, and changing settings. But it's possible that during the downgrade, the account was configured incorrectly.


I would suggest giving us a call at 800-548-9508 and our Support team can help straighten this out for you!

2 Messages

@davey_d​  No, I haven't changed anything, but I will look into my subscription status.

Thanks!