usmaak's profile

326 Messages

Fri, Jan 31, 2020 5:56 PM

Automatic Test Signal

I was looking through my timeline and I have noticed that every day, I have had an automatic test signal received message at 9:37pm.  Except for yesterday. Yesterday I had no messages about automatic test signals at all.  What does this mean?  Does it mean that my base wasn't sent a test signal, or does it mean that one was sent and that my base didn't receive it?  I see no errors and the only message I see for yesterday was when I disarmed my alarm when I got up.

Thanks

1.2K Messages

3 y ago

I had one yesterday, and every day for the few days I felt like looking back on.  Hard to say why you didn't receive it.  Maybe your internet provider had a blip at that moment, maybe SS had an issue and not all signals went out.  If you get one today, I probably wouldn't worry too much about it.

326 Messages

3 y ago

Thanks.  So it is dependent on my internet connection and not the cell connection?

1.2K Messages

3 y ago

I'm not honestly sure which connection it tests with or whether or not it tests both.  I don't even know what all it tests for lol.  Another one of lifes mysteries I suppose.

Advocate

 • 

2.8K Messages

3 y ago

SS never would tell us what it tests for (wifi vs cellular).

Any time you do not get a test signal received in your timeline, especially if for more than 2 days at a time, do a user-initiated test, test a couple sensors, wait for Monitoring to call.  That test will most likely "re-set" the time for the automatical test signal received in your timeline, and after that, it should be the same time from thereon.

Yes, it happens.  It's happened to me too many times than I can count anymore - went back two years in the timeline, far too many missing signals, even though it appeared my system was working fine.  Of course, no explanation from SS.

2 Messages

4 m ago

how long is a test signal supposed to be? Mine was sent at 9:22 PM and someone came and stole my mail at 9:37PM and I did not get a recording for motion from simplisafe and can’t look at it.

This comment has been converted into a post

2 Messages

@toridevoe98​ I also have a RING doorbell but the man saw it and hid his face before it began recording: he did not see my simplisafe camera behind him but I didn’t get his face because of the test signal happening for 20+ minutes FYI 

Community Admin

 • 

2.9K Messages

Hi @toridevoe98 ,

The Test Signal is just a quick message to our website that tells us that your system is still connected. There should be one every day, and is specifically for the main alarm system to check in. It doesn't affect any of your cameras at all.

It sounds like we should be troubleshooting if the built-in motion sensor on your outdoor camera picked up that intruder properly. Since you're reporting an actual incident, I'm going to send you to our Specialist team, who will give you a call to get this figured out.