M

Sat, Dec 14, 2019 12:48 AM

"Base station busy"

Since installing the new SS2 upgrade board I'm having trouble with dashboard function. If I try to change off/home/away the button swirls for a while and then I get a pop-up that says "Base station busy". Then there's some blather about perhaps there's a weak signal. Even though the base station hasnt been moved in a year I moved it 5 feet from the router and no luck.

Here's what DOES work

Disconnecting the power supply results in a notification that the power supply is interrupted. Changing off/home/away on the keypad is reflected on the dashboard. All the devices are working. The doorbell cam works fine. The motion triggers work, I can see recorded videos and I can see live video.

I uninstalled and reinstalled the software with no luck.

Any ideas?

Captain

 • 

4.6K Messages

3年前

@msgorback, I wish I could send you my old SS2 base with Verizon SIM. Worked great.  Why did you get a new board, different SIM? Keep your base away from anything electrical, especially your router and see if that helps. If not, call SS for another board.

2 Messages

3年前

SS sent SS2 owners a new circuit board to install. No instructions but apparently they wanted these new boards in and the old ones returned with an included mailer.

I'm not really clear on why they did this. I just got an email one day that there was an upgrade to an "SS2 Replacement Verizon CAT-M1 Module" that was going to be faster and drain the battery less, as well as provide some undefined "stronger protection".

Captain

 • 

4.6K Messages

3年前

@msgorback thank you for the additional information. If you got a new board and now the base is not working, SS support is going to have to sort it out.  The phone wait stinks but suggest you call again and arrange a time when one of their tech managers can speak with you to troubleshoot.  In the past they have been pretty good keeping the appointments.