N

Sun, Feb 4, 2018 2:08 PM

Base Station Wifi troubles

Hey guys, just got my system the other day and I'm in the process of setting it up.

So far I've actually set everything up successfully EXCEPT I can't get my base station to connect to wifi. It won't pick up my wifi network despite having a 2ghz band and a 5ghz band. It's only about a room over, and my simpli safe camera is sitting right next to the base station and detects the wifi fine and works perfect. My base station IS picking up a wifi name that isn't mine though, which is weird considering if it's a neighbors it's picking up wifi that's farther away.

I was just hoping someone could suggest something. I'd like to have it on wifi rather than just relying on the cell signal. I could move the base station to the room with the router and try connecting, but that room is towards the back of the house and I'm afraid it might not hold the signal with any of the devices towards the front of the house. The spot it's in right now is the middle of the house, and like I said the camera next to it isn't having any wifi problems.

Any help is appreciated!

Official Solution

Community Admin

 • 

3.2K Messages

4年前

Hi all!

Just wanted to update you about the original poster's issue. Our most recent firmware 1.1 firmware for the system includes the ability to connect to WiFi networks with SSIDs up to 31 characters long. This update is already being rolled out.

Of course, in order to update, your system does need to be connected to WiFi. We know it's not the ideal solution, but if you're not able to connect to a different network with a shorter SSID name, but you can try the following workaround:

  1. Temporarily rename your SSID to have fewer than 18 characters.
  2. Connect the SimpliSafe Base Station to the network using the Keypad.
  3. Update your Base Station.
  4. Rename your network's SSID back to your original name, so that all of your other devices can connect to it again.
  5. Your SimpliSafe system should now be able to connect to your network with your desired name.



@sameerpanesar
Your issue may be different entirely. The SimpliSafe system should be able to see and connect to your 2.4GHz network, so there might be something else going on. I've gone ahead and arranged for a Tech Manager to give you a call to see if we can resolve this.

Johnny M.
SimpliSafe Home Security

(edited)

1.2K Messages

5年前

If you move the base does it see your router?  If so do that long enough to establish the initial connection then try moving it back to the spot you want.  

Another possibility, is your 2ghz and 5ghz using the same SSID?  I've had devices in the past struggle with this and required each band to be unique.

You might also try changing the 2.4 frequency on your router.  Sometimes this can help.

I dont have SS3 yet, but these are just basic suggestions that can work some times.

7 Messages

Originally I wasn't wanting to move the base station but I tried it anyways and sat it right next to the router. Still picks up the same network it was picking up before, full strength, along with a different network from what I'm assuming is another neighbor.

I'm starting to wonder if the base station has a limit on SSID name lengths and if that's the problem. My 2ghz network name hasn't been changed from the ISP router's default, which is "MySpectrumWiFi0e-2G", and the base station is picking up "MySpectrumWiFi0e-A", so I'm wondering if it just can't handle the longer SSID and that's why it won't connect. I also tried entering the SSID manually using the "Other" option but to no avail.

It'd be nice if they included max ranges for the devices as well as the WiFi, and any potential limits with the WiFi. To get the camera to connect I had to look through the troubleshooting to find out that the issue was that the camera can't connect to a 5ghz network. It wouldn't surprise me if the base station was limited by network bands and SSID name lengths.

2 Messages

I'm having this exact same problem. I have the long MySpectrum WiFi name. It's adding the A on the end instead of 2G. I'm thinking it's a length problem also. Very frustrating.

1.2K Messages

5年前

I think I read somewhere it is 2.4 only.

7 Messages

Yeah this is all happening with the 2.4ghz band

Captain

 • 

4.7K Messages

5年前

You may want to check the password too. Also, if you confirm the pw is correct, go to the keypad, do menu, system settings; once there go to bottom of list and press on diagnostics.   Note the base rev #, go to the right again, note the keypad info and then post here your version numbers.  I am asking this as I had to do an OTA update to get to the latest version to connect to WIFI, but I did get the system right after the announcement at CES.. You can also call SS.

7 Messages

Yeah it's definitely not the password. I've tried numerous times on the network thats similarly named to mine but not quite the right name. It's a weird situation. Like I said though, the camera has been working fine with being in the same exact location using the 2.4ghz network.

Keypad Version: 1.0.2
Base Version: 1.0.2

A good future update would be connecting to wifi through the app so you don't have to try to navigate the keypad.

1.2K Messages

5年前

Is your neighbors router using the same channel (freq) as yours?  Try changing it and see what happens.

Captain

 • 

4.7K Messages

5年前

Good though, dp. Also, is it one of the newer  "mesh" routers?

7 Messages

5年前

Not a mesh router and no SSID's are the same.

Like I said, it picks up a signal with a similar SSID, so if I can't figure anything else out my last option will be changing the SSID and see if that does anything incase the current SSID is too long

Captain

 • 

4.7K Messages

5年前

Possible.  There is a limit but no clue what it might be.  Also, rev #s are different so I would call SS to check on that. Please post your outcome here.

1.2K Messages

5年前

Just for my own curiousity, try powering down your router and see if your base is still seeing that other router.  I find it odd that its seeing something so similar.  You seem surprised to see it, do other devices like your phone pick up that other router?  Im wondering if the base is not seeing your router but like you said, there could be an ssid character limit and the base is putting an A where it should be seeing a 2G because the character limit has been reached.  Or it could be that the - is not supported and throwing things off.

7 Messages

5年前

@capt, I didn't see rev numbers in the menus where the version numbers were.

@DP, you're a genius. I can't believe that I didn't think to just turn the router off and see what happened. I turned it off, and the base DIDN'T see the similarly named network. I was at wits end thinking the base was picking up a network that my phone and computer didn't see but somehow wasn't finding my own network. But it looks like my suspicion was right, the base has a limit on SSID characters. I'm assuming the - isnt the problem because it was still showing the - section in the name it was picking up.

Would've been nice to know that there's an SSID character limit that it can read. I thought something was fishy.

I'm actually heading out now so I don't want to get into the wonderful world of playing with wifi, but I'll play with my SSID later and update on what happens. Hopefully this will be a simple fix!

Captain

 • 

4.7K Messages

5年前

Congrates dp. @nicholas.fadden, there is a limit on the SSID. As stated, don't know what it is.

1.2K Messages

5年前

Nice.  You may have stumbled onto FAQ #1!  Let us know how this ultimately works out because others will have the same issue.  I won't, my SSID is 2 characters.  :)

1.2K Messages

5年前

When you come back to this, try just connecting the base to that SSID that shows up.  It might just work.  It could be that the character limit is in the keypad not being able to display the entire SSID, but maybe it will connect to it if you try.  If not sounds like you need to change your SSID.  That would be a pain in my house, too many devices to change.

7 Messages

5年前

Hey guys! Back with an update

First off DP I was trying to connect to the SSID with my password multiple times but it just wasn't having it. So I went ahead and changed the SSID to something much shorter and it connected instantly! Thankfully almost everything in my house runs on the 5ghz band so the only devices I had to change were my simpli safe camera and my roku.

So it was just a matter of the SSID being too long. It just struck me as weird because in the installation instructions its never mentioned, and the camera took to the longer SSID without issue. Hopefully in the future they'll include limitations in the set up guide and work out some functionality so you can connect things through the app.

Anyways, my system is fully set up and running now. Thanks for the help guys!

2 Messages

How did you change your SSID? I'm in the same situation.

Advocate

 • 

2.8K Messages

5年前

So we know it has to be less than 19 characters :)

Now we need someone to try 17 characters.

Because, this will get figured out long before a rep answers :)