W

Mon, Jul 19, 2021 11:55 PM

Base Unit cannot log in to WiFi

I have a new SimpliSafe unit that cannot log in to my WiFi router which is a NetGear R7000P. I have been on the phone with the help desk and we have opened up the ports 8890 and 8899, and put the mac address of the base unit into the router connection table. Nothing seems to work here. At first the unit could find the router but would not login. Now after the help I received the unit cannot even find the router.

I am running 2.4 GHz, and have double checked the password. I have tried multiple times to reboot the router, base unit and keypad. I have something like 20 other devices logged in to this router with no trouble on both the 5 and 2.4 sides.

On both of my service calls I had to wait about 45 minutes to get connected and both times the agent hung with me for about an hour but then we became disconnected - both times. They never call back so I have to go through the 45 minute wait again. Frustrating!

Captain

 • 

4.7K Messages

Il y a 1 a

@walt_20237 how long is your pw? There is a limit and should be found in the online help center.

Update: here is the link to the article. Might help.  Good luck.

https://support.simplisafe.com/hc/en-us/articles/360033119632-What-do-I-do-if-my-System-is-not-connecting-to-WiFi-

Community Admin

 • 

2.9K Messages

Il y a 1 a

Hi walt_20237,

Sounds like you've already run through the usual checklist with our Support team. But I feel like there's maybe something we're still missing and haven't checked. I'm setting up a call now with a senior specialist to continue troubleshooting with you.

- Johnny M.
SimpliSafe Home Security

3 Messages

Il y a 1 a

You ever figure it out?  I have very similar issue.  Rebooted keypad, base station and router...still nothing.

3 Messages

Il y a 1 a

I had the same issue. Had to remove the batteries from the base station for more than a minute (only did 15-30 seconds on my first attempt)