S

Sat, Sep 12, 2020 12:47 AM

Best WiFi Routers to Use with SimplySafe

Anyone using this router? ....

TP-Link AC1900 Smart WiFi Router - High Speed MU- MIMO Wireless Router, Dual Band, Gigabit, VPN Server, Beamforming, Smart Connect

I just ordered the above since it looks like my Apple AirPort router will not work with SimplySafe.

Captain

 • 

4.7K Messages

2年前

@svanvoos I have never used that one but my SS3, and many others that I personally know, work fine with Google Nest and Google WIFI.

3 Messages

Thx!

1.3K Messages

2年前

Would surprise me if there are too many routers that actually wouldn't work with SS. I think the main thing is that since the SS cams all work on 2.4GHz, you'd want to be able to have the 2.4GHz band have it's own unique SSID. Dunno if it's actually mandatory, but I'm pretty sure that makes it easier.

Also, some come up with absurdly long and complex passwords. That causes issues too at some point of length and some special characters I think won't work.

A couple older Netgear R7000 routers work well for me for SS2 system, other home automation stuff (Alexa, Hue lighting, high def and 4k streaming, Internet, etc.) at two different locations

3 Messages

Thank you for your information!

216 Messages

2年前

I've been quite happy with how SS works with my 2 node Orbi mesh router.  I'm a big fan of mesh routers.

9 Messages

2年前

My SS cam was working ok with TP-Link WR841N (2.4 GHz).

I have upgraded the router to TP-Link AC1200. This is a dual-band router, and the router's admin interface was showing that SS cam connected to the router at 2.4 GHz. Then I noticed that my SS cam can capture the video only if SS is in the off mode, and I view "live" video. If I leave SS on Home mode, then the cam was not detecting motion (even if there's one), and hence not recording anything.

So I removed the cam from SS app, and now I'm trying to install it again with old router (WR841N), and it won't even get installed. Basically I am holding the QR code in front of camera when white light is blinking, and no dice. Nothing happens. What gives?

Community Admin

 • 

469 Messages

2年前

One important thing to know about the SimpliCam's motion detection feature is that it will only detect motion while the Privacy Shutter is open. When a camera is installed to your account, it installs with the default settings of the Privacy Shutter only being open in Away mode. You can easily adjust the Privacy Shutter settings through the SimpliSafe app by going to ‚ò∞ Menu -> Settings -> Camera Settings -> Select your Camera -> Privacy Shutter -> and then select which modes you would like the Privacy Shutter to be open in. After tapping the back arrow, remember to tap Save!

@illcar, with regards to the issue that you've had getting the camera to scan the QR code, I've set up a call from our Support team to help you get your camera back online.

SimpliSafe Social Team
SimpliSafe Home Security

9 Messages

2年前

Hi support team,

Thanks for responding. I was able to get the camera to scan the QR code. I also changed the privacy shutter settings, and now the cam detects motion. It also sent me a notification on my cell phone that it has detected motion.

However it is not making the recording available for me to view in the SS timeline. That is unfortubate because I already have $14.99 monthly plan with you, and I think that should allow me to have recordings for one camera. At least that's how it was working before the new router.

Any idea?

Community Admin

 • 

469 Messages

2年前

Hi illcar,

I'm glad to hear that you were able to get the SimpliCam to scan the QR code and that with the Privacy Shutter settings adjusted it is now detecting motion properly.

As for the Recordings feature, that is something that has never been available with the Standard Monitoring plan, but we would be happy to investigate your account further. For more information on the differences between our Standard and Interactive Monitoring plans you can visit simplisafe.com/features-alarm-monitoring#monitoring-plans.

SimpliSafe Social Team
SimpliSafe Home Security

2 Messages

2分前

Same.  Can’t get the SimpliSafe camera to work with AirPort Extreme.  The base station and key pad connect ok.  What good is that without the camera : (

Community Admin

 • 

2.9K Messages

@lorisky​ Apple's Airport router shouldn't be a problem - at least, not anymore. Could you tell us more about what you've already tried, and exactly which part of the process you're having trouble with? That can help with figuring out the next step.

2 Messages

I’ve tried turning off 5GHz.  All the the troubleshooting recommendations after being on SS help line for about an Hour.  They sent out another camera and I have the same results.  It scans the QR code, searches for the WiFi and can’t connect.

Community Admin

 • 

2.9K Messages

@lorisky​ I wonder if both cameras have out-of-date firmware. Have you already tried connecting the camera to a different WiFi network? If you have a Hotspot feature available on your phone, that could work too. After being connected, it might just take a few hours for the camera to be sent to the update queue.


Alternately, we could maybe try a WiFi Extender, which is normally for extending the range of your WiFi network. But your cameras would see it as a different access point, and might have a better time connecting that way.