H

Thu, May 9, 2019 11:40 AM

Black screen when viewing camera on phone app

I'm having issues viewing my camera on my phone app. I'm currently viewing it fine in the online control panel on my PC (so upload speeds on the network/issue with camera are ruled out) but every time I try to open it on my phone all I see is a black screen. I've tried arming/disarming, deleting the app, resetting my phone etc but nothing.

In the cameras area I can see that the preview is working correctly but as soon as I tap on View Live I can't see anything.

Any suggestions?

Thanks

86 Messages

Il y a 3 y

I'm having a similar issue on the iPhone app which started a few days ago. Live viewing seems OK, but viewing recordings in the timeline often goes black with a red unavailable triangle. If I go into the full screen playback it plays OK.

5 Messages

Il y a 3 y

Same problem I believe on my app, but I am not able to see live video feeds from web either now.

iOS iPhone 8 - SimpliSafe app (just updated today Jun 4th)

When opening my camera's live feed I get a blank black video feed (but do hear audio).

Closing app and restarting phone didn't help.

Timeline view, I can see recordings (GIF) but then when I tap to play said recording, I get a blank black video (but again I do hear audio).

1 Message

Il y a 3 y

Same problem here.

1 Message

Il y a 3 y

Same problem here. I get a grey screen in the app, but I can view the live recording on my account from a computer.

1 Message

Il y a 3 y

Just got simplisafe today and I am experiencing the same problems on the app on my iPhone. Is anyone taking actions to fix this?