D

Sun, Jun 14, 2020 10:34 PM

Bogus open entry reports

New user  here: While away from home this weekend I received a call from SS telling me that there was both a motion sensor alert and an entry door trigger. It being 1:45 AM, I instructed them to send the police (who found nothing to report). This afternoon at 1:35 PM SS called again to say there was a motion (no entry this time) alarm. I opted to disregard it. When I came home today I checked all four doors and found them to be secured properly. When I opened each one the base station chime operated as designed, so apparently the fault isn't in the sensors.

I assume that both of the motion sensor alerts could have been the doing of our cat, but why did I receive that 1:45 AM call reporting an entry breach when no door was opened? As an aside we had an ADT system here for six years and never had a false alarm. BTW, the SS motion sensors are placed exactly where the ADT units had been located.
Any input would be appreciated.
Rick

Advocate

 • 

2.2K Messages

2年前

The door sensor may be set up right on the edge of its range, so that wind or someone knocking set it off.

364 Messages

2年前

had this. uninstall them and reinstall and it should fix it - as I type this it looks an old post  what was outcome

166 Messages

2年前

Your motion sensors have a sensitivity adjustment on the back.  Remove it from the mount and you will see it...maybe try decreasing the sensitivity.

364 Messages

2年前

For me it was a case of uninstall, remove battery, replace battery with new one, put back up, add back into system.  so far so good.