A

Sat, Aug 15, 2020 12:28 AM

Camera Not Recognizing WiFi

Trying to set up my SimpliCam and it is not seeing my WiFi. Does this camera support WiFi configured with 'band steering' or do I have to assign separate SSIDs for 2.4 and 5 GHz?

Also, don't seem to see a forum search option - am I missing something?

Thanks!

1.3K Messages

Il y a 2 y

Camera works on 2.4GHz only so when you're trying to set it up your phone has to be on that band and using the 2.4GHz SSID whatever that is.
I am running into the same issue except the cameras were working fine until I changed the wifi name and password. Now even though I am connected to 2.4GHz it still does not find the wifi.

Il y a 2 y

I have tried EVERYTHING possible to get my three cameras set up.  I have reset wifi hub, keypad, camera, you name it.  The camera cannot find my wifi 2.4 gHz which is only ten feet away.  This is a BRAND new system, one of two that i just purchased for two different locations.  ANY SUGGESTIONS WOULD BE A BIG HELP.

1 Message

Curious if you received a response from Customer Support, as we just purchased a system with 3 cameras and am having the same issues.  Have done all you mentioned and even called Customer Support, but that was useless as the rep just said it had to be our connection, so I called our provider and we did a walk through to insure there wasn't an errant setting that was causing the challenge - nothing found.  We are now wondering if we need to send the system back.  

Thanks for updating on what you have found since your posting.
Kind regards

1.3K Messages

Il y a 2 y

Are you positive the phone you're using is connected to the 2.4GHz band and SSID the cams will use?

Some password special characters don't work and as well I think there is a max lenght...long, but maybe not as long as some autogenerated passwords. Try a simpler 8 to 10 character alphanumeric WiFi password to see if thats it.

Apparently the cams don't play nice with some Arris router/WiFi units. Is yours an Arris?

Captain

 • 

4.6K Messages

Il y a 2 y

@sbeden  a few items to consider. First, must be 2.4ghz.  A question: Does the cameras recognize the QR code? I not, make sure the area you are trying to connect is well lit. Some users have reported putting the cell phone camera in landscape mode will make the connection. I have 3 Simplicams and found holding the phone about 1 inch away and slowly moving back away to 1 foot and then slowly moving back to the camera works every time.

Finally, if new cameras, they may be downloading an update, which one of my replacement cameras took about 5 - 6 minutes to accomplish.

Good luck and post your outcome here.

1 Message

Il y a 2 y

Connecting new system today. All went well, including connecting wifi to the base station. Unable to connect the camera. Relocated camera several times until it ended up right next to my router. It still cannot find the wifi. No problem reading barcode and having connected the system base station, it should not be a problem of the wrong equipment. If the issue cannot be resolved I will return the whole thing.

Community Admin

 • 

469 Messages

Il y a 2 y

Hi all,

If the error message that your SimpliSafe camera is giving you is "Unable to find the selected Wifi Network" and the Wifi name has been entered correctly then the issue most likely has to do with 2.4 GHz vs 5 GHz vs dual-band networks. SimpliSafe cameras will only reliably connect to a standalone 2.4 GHz network. It will not connect to any 5 GHz networks and will likely have problems reliably connecting to dual-band networks.

For people who have the All New SimpliSafe system connected to their Wifi network without issues but are still getting the "Unable to find the selected Wifi Network" error message then it is most likely a dual-band network that you are trying to connect the camera to. In these situations, you should be able to split your one dual-band Wifi network into two separate Wifi networks, one for 2.4 GHz and one for 5 GHz. For help in making that change please consult your router's manual.

SimpliSafe Social Team
SimpliSafe Home Security
I have actually tried this in various configurations including shutting 5G off completely, does the camera have a cache that can be cleared on your end to ensure its not holding on to old data while trying to reconnect?

Captain

 • 

4.6K Messages

@anthony, suggest you go into your dashboard and change your forum handle to something else for privacy reasons.  As far as connecting the cameras, the first question is how old are they? I have 3 simplicams and got some of the first ones released.  Found out a year later units that were sold early in the sales cycle did in fact have issues when they had to be re-installed. (I had installed a new Google Mesh system)   Two of mine had to be replaced, at nc of course. I would call support to troubleshot if your cameras are older.

1 Message

Il y a 2 y

This is ridiculous that you don't have a camera that can connect to 5 Ghz.  Mine does not separate the networks and I had my internet company slow it down to try and connect and that didn't work either.  So now I cannot use this at my new house?

1 Message

Il y a 2 y

I  have the new ATT fiber optic modem. It is a split 2.4 and 5 ghz system. I am connected to the same wifi network but still cannot connect. You need to figure this out asap before a load of us move to a different company.

Community Admin

 • 

469 Messages

Il y a 2 y

Hi Anthony,

It sounds like you may just need to install the cameras again since your WiFi information has changed. Since the cameras do keep of cache of your WiFi information so that it can reconnect to your WiFi after a power outage, we need to first remove the camera from your account.

For cameras that are still connected to WiFi, this can be easily done through your SimpliSafe account. In the SimpliSafe app, just go to Camera Settings, select the camera that you'd like to remove, then tap on Remove Camera at the bottom of the page. Alternatively, the camera can be removed from your account by simply holding down the reset button on the top of the camera for 10 seconds. After about a minute, the camera should reboot and be removed from your account. For cameras that are no longer connected to your account, we recommend doing both of the steps above.

Once the camera has been reset and is no longer on your account, it can be installed through the SimpliSafe app using your new WiFi credentials by going to the Add Camera option.

SimpliSafe Social Team
SimpliSafe Home Security

2 Messages

Il y a 8 m

We just received a camera to try out and it cannot maintain a wifi connection, even when sitting right next to the router. The live view either doesn't load at all or freezes after a couple of seconds.  I have reviewed all the trouble shooting suggestions noted above with the same result. The only temporary fix I have found is to delete and add back the camera which is ridiculous. At this price point I expect much better. We are very satisfied with our Simplisafe security system and had hoped for integrated outdoor cameras but this product seems too immature to be relied upon. It will be going back to the store today.

1 Message

Il y a 1 m

Having similar issues. Even with bands split. First camera wouldn’t connect. Had the camera replaced as well as the base. Base connects but camera won’t. Only works on 2.4ghz?? This is a headache. Will move to Google Nest cause it actually supports more than one band. Such an inconvenience. 😖