M

Fri, Jan 3, 2020 2:46 AM

Camera shutter is not working

Hello,

Our outside camera (with the outdoor skin), which has been working is now showing only a black screen. The shutter will not open. The Motion Sensor is still working. Any suggestions?

I emailed tech support days ago and have not received a reply. Called tech support twice today and the wait times were 40 and 45 minutes, respectively.

-Thank you

Advocate

 • 

541 Messages

3年前

Unfortunately you will have to call them, best time is when they open at 9 am est. You can try and pry open the shutter but more than likely the spring is shot inside of it as they had a problem with them when they came out. If your still in warranty they may switch it i believe, i could be wrong but call early in the morning and dont hang up just put it on speaker and wait and hope you get it taken care of.

19 Messages

3年前

I'm having the same issue, did you ever get a response?

171 Messages

3年前

Recommended call time 9am EDT

364 Messages

3年前

Had this a while back.

I basically took it indoors, held down the top button, rebooted it all, reinstalled it and it started again, put it back outside and it's been fine since (4+ months)

3年前

Sounds like it's time to get the ladder out and bring it inside to warm up and reboot it.  If that doesn't work then I'll be calling at 9am.
Thank you all for your input.

364 Messages

3年前

Yeah I agree.  You just KNOW after getting through on hold they will tell you to reboot it...

3年前

Exactly. Then call them back.