krstrick's profile

Wed, Dec 1, 2021 10:20 PM

Camera weirdness

So I have a doorbell and two simplicams with outdoor kits (not outdoor cameras) these cameras are installed in a shelterers area and look at the driveway and across the back of the house. They are positioned in such a way that no one can access the driveway or rear entry points without crossing one of both of the cameras field of vision. The doorbell is of course at the front door.

I've had a bit of weirdness...

First the doorbell camera (which is set on "people only") decided it was going to detect basically any thing larger than a midsize car going down the road.

Mail truck, school bus, Fed Ex truck UPS truck ... yet the mail man can stop in front of the house walk across the grass, put a package on the porch and the camera catches him form the back halfway back to his truck. This has happened for about a week at a time on two separate occasions and just resolves itself.

Today the rear camera decided it would detect motion all day while some folks were here working and the system was off... its not set to monitor when the system is off though i did briefly set the driveway camera to do so.

Any ideas - i was chocking the doorbell up to a disturbance in the force, but now another one is acting weird. (along with some other stuff - see other threads)

Community Admin

 • 

2.9K Messages

Il y a 8 m

Hi KRStrick,

Weird, indeed. For the Video Doorbell Pro, I would suggest toggling the People Only setting off and on again - and make sure your Motion Zones include only the parts of your yard where you want to be alerted if a person were present.
for the Indoor Cams, we'd similarly suggest toggling the shutter setting.
Both sound like an issue with the settings file in each cam not quite being right.

And for both - when was the last time you've done a firmware reset?

- Davey D.
Community Development Manager
SimpliSafe Home Security