A

Mon, Aug 16, 2021 10:08 PM

Camera Will Not Connect To ANY WiFi.

About three weeks ago my camera disconnected from the WiFi. Since it's mounted high up I just got around to troubleshooting it. It will not connect to any of the 4 different AP's I've tried. (Netgear, AMPLIFI (Ubiquiti), Belkin and an older Linksys) I've reset it to factory at least 4 to 5 times. No matter what 2.4GHz AP I use, it fails to connect. I even tried a hot-spot. I'm at a loss! I'm wondering if it has something to do with firmware, but since I cant connect it to anything there's no way I can update it. Any help would be great.

Community Admin

 • 

2.9K Messages

Il y a 1 a

Hi agriffith,

The first thing we should check is what lights are actually showing on the device. Or is it that you're not actually able to get the QR code to scan?

Assuming you got through the scanning part, a blinking red means that the camera is not able to connect to the router - either because it's out of range, or the login info is incorrect.

A blinking yellow means that the camera was able to connect to the router, but the router isn't allowing it to access the wider internet. So at that point we'd need to troubleshoot the router's firewall and security

- Johnny M.
SimpliSafe Home Security

2 Messages

Il y a 1 a

Thanks for this information.

The camera is blinking white with a voice prompt that says it's ready to connect. I use the QR code on my iPhone and it scans successfully. Voice prompt says it's trying to connect. Light goes solid white for a quick second then goes instantly to a blinking red light. Then after 30 seconds or so a voice prompt says it's having a hard time connecting. Then the light goes back to a blinking white to try to start process over again.

Again, I've tried 4 different brand of routers and a hot spot. It will not connect to any WiFi. I've reset the names of the SSID's to characters that are simple as well and the passwords. It never connects so I haven't seen a blinking yellow light.

Thanks for any help you can provide!