R

Thu, Feb 4, 2021 4:04 AM

cameras disconnected .. can't figure out how to get them back online.

my cameras show "DISONNECTED" and I don't know how to get them on again. The technicians said i would have to go through each one and set it up as new. Four are outside, up high.  I cannot do this. I would have to hire a handyman to climb up with a ladder. Isn't there a way to fix this without having to go through these steps?

Community Admin

 • 

469 Messages

Il y a 2 y

Hi @robotypist,

As whoaru99 mentioned, there is probably something else at play that has caused this issue with multiple of your SimpliSafe cameras. If only some of your cameras are having issues, then we would recommend looking at what those cameras have in common that the ones that are working properly do not. For instance, if you have three cameras and only one of them is working while the other two are not, and you know that those two are connected to a WiFi extender while the first camera which is working is connected directly to your router, the issue could very well be with the WiFi extender and not the cameras. In this sort of situation, rebooting the WiFi extender would be the first course of action.

SimpliSafe Social Team
SimpliSafe Home Security

1.3K Messages

Il y a 2 y

It depends what is causing the issue. I think it's not really possible to say for sure if it will be necessary to reset them or if fixing something with the power or your WiFi would get them back online.

Is it confirmed the cameras are properly powered?

Has there been any changes in your Internet service or your WiFi system? Anything at all, even something small you may not think important?

To me, with several cams all being a problem, the odds are more likely the problem is on your side. Power related or related to something that happened on your Wi-Fi system. Change passwords, get a new router, etc., etc. ??

Again, have you confirmed the cameras are getting power? The would be first step, IMO.

1 Message

Il y a 1 a

I had a similar issue and the fix was increasing the number of 2.4G connections for your home wifi network. If it is set too low then devices are being connected and disconnected for the available spots. I increased the number of connections I can have since I have more smart devices connected and I no loner have any issue. Just something to try.