raski321's profile

Fri, Mar 11, 2022 11:08 AM

Connectivity Question

I have a Gen 3 system which I believe has all the updates.. I have noticed WIFI is working OK but in the diagnostic menu, the cell indicates being disconnected. Shouldn't its status also show connected? This base station is a replacement which was sent to me in December to replace a faulty one so I would believe it has a 4G module already installed. If my router goes down, it appears I am all alone.

Accepted Solution

Advocate

 • 

541 Messages

5 m ago

If you are hooked up to the wifi your cell will say disconnected as its using the wifi as primary signal, when power or wifi goes out it will automatically hook up to the cell. If you want yoy can try it by disconnecting the wifi then checking , it will say its connected to cell then. As far as the new 4g card, if in your keypad it says under cell, Vodafone then you need the new one, if it says Verizon or tmobile then you are good.

Community Admin

 • 

2.9K Messages

5 m ago

Hi @raski321,

Yes, both WiFi and cell should be active at the same time. However, it's not unusual for the cell to disconnect and reconnect periodically.

You could try testing the cell connection by disabling WiFi temporarily (by removing it, under Keypad Menu > System Settings).

Advocate

 • 

2.8K Messages

@davey_d​ 

Actually, we've been told by more than one SS rep that when wifi is connected, that cellular will show disconnected (which had been changed after the very early on firmware updates). My system has ALWAYS shown this in diagnostics, at least the last time I checked some months ago.

8 Messages

Thanks for replying Davey. I just confirmed after unplugging my router, the system switches to cellular. When I plugged my router back in, the system switched to wifi and cellular become disconnected.