B

Thu, Dec 31, 2020 12:57 AM

Covering outbuilding

I just set up a new system in our new house and have an outbuilding about 40yds away with good line of sight window to window to the base station but unfortunately I can't get the monitors out there to connect. I assume they are out of range and I also know that there is no repeater system. I've seen it discussed before where you can add a second base station and opt either to pay for second monitoring or not have it monitored. If it is unmonitored
will I still get alerts in the app, via email, via text message?

1.3K Messages

Il y a 2 y

Without monitoring the only notification you get is the base siren (or extension siren). No email, no text/SMS, no app control.

What sensor(s), specifically?

I'm a little surprised it doesn't work at all though. Granted I have SS2, but presuming you have SS3, that's supposed to have even better range. I have an entry sensor in an outbuilding 63 paces from the house. My paces are just short of a yard. The sensor works unless the temp drops way low, as in well below zero, then occasionally I get lost communication with the sensor error.

Captain

 • 

4.7K Messages

Il y a 2 y

@bcontento I would agree with whoaru99 being surprised as my daughter has a SS3 system in a house built in 1906 with very thick plaster walls and 3 sensors I put in her garage in the backyard work fine.  By chance, do you have aluminum siding? is there any electrical lines or appliances near the base or between the base and garage? Suggest you also try moving the base to see if you get a connection.

2 Messages

Il y a 2 y

Thanks for the replies. Not sure why I didn't get an alert that there were replies.

I remeasured the distance. It's about 50 yds from the window where the base station is in the main house to the outbuilding (yes, aluminum sided I believe). It is in Minnesota, so it's been in the single digit temps and teens most of the time during setup.

Captain

 • 

4.7K Messages

Il y a 2 y

@bcontento the distance to my daughter's backyard detached garage to the base is further than that but its vinyl siding. If a clear line of sight from the base to the garage...suggest this. If you have an extra entry sensor, start near the base with the system in test, hit the test button on the sensor and base should say "entry sensor". Have someone near the base and start moving out. Make a note when the signal is lost, and then call SS, provide details and troubleshoot. ie move the base etc.

Post here your outcome.