dandydons's profile

Sat, Sep 26, 2020 10:15 PM

Delay times different in app to dashboard

So I called simplisafe a year ago and told them what to set my entry exits too (under the normal).

last week on checking my app it had changed to default.

I put it down to a new base station. Called and they put it back to what I needed.

4 days in from then - its defaulted back to wrong settings again which compromises all the settings I have.

Honestly the amount of issues is staggering.

So my app says one thing for delay and exit times

The dashboard says completely different

Does anyone have this issue

1.3K Messages

2 y ago

No, but that's probably because I don't have any account settings outside the ranges that can be set through the mobile app.

The system itself clearly allows values beyond what the mobile app can set so perhaps the mobile app is also constrained in what values it can display.

As far as all the problems you've had with sensors and stuff of late, yeah, that's a big reason wireless systems are largely relegated to "consumer grade" setups for convenience, rather than the installation complexity of a hardwired system.

364 Messages

2 y ago

So SS have told me the app will only show the lowest default as thats all it can get to

Can you confirm what the default setting is in SS for home mode can it go as low as 0

1.3K Messages

2 y ago

Home mode always activates with zero delay. The mobile app will not allow 0 for Home mode entry delay, but appears it will allow as low as 1 second.

364 Messages

2 y ago

Yeah so basically the app in away mode defaults to 30 and 45.

If you have it lower.... app will still show 30 and 45

So if try to change anything in general settings within the app as the time delays are on same page it will alter your lower settings to 30 and 45 on keypad .   Shambles

1.3K Messages

2 y ago

If you want zero delays, remind me why you're not using instant trigger.

364 Messages

2 y ago

Hiya

I have instant triggers on some but different on away v home due to set up. Can you separate home v away on the instant trigger feature?

I need 5 seconds on away to enter max and 10 to leave.

Instant on some but not all.

Home mode is 0 on all

1.3K Messages

2 y ago

I thought I read someone say there were more sensor trigger options in SS3, but I could be wrong and I can't check because I have SS2.