G

Tue, Jan 19, 2021 9:43 PM

Disconnect Video doorbell cam from account

I had a video doorbell cam installed (just the camera, no base station) and was working properly till recently when my simplisafe online account was disconnected. I no longer have access to the email account I used to connect the camera ad login to view notifications. When I try to login now, it's sending a verification email to that account which was deleted by my service provider.
Is there anyway to disconnect the doorbell from that dead email account which I can't access?
Can I disconnect the camera from the account by any means? I tried the reset and factory reset but none worked..

Thanks

Community Admin

 • 

469 Messages

2 y ago

Hi @gsoccar_9X2VYJ,

If you reset the Video Doorbell Pro using the reset button on the back while it was connected to your WiFi network, it should now be removed from that account. Once removed from a SimpliSafe.com account, it can be installed to any new SimpliSafe account by going through the same setup process in the SimpliSafe app that was used when you first installed it. If you continue to have problems getting your Video Doorbell Pro installed on your new account, contact our Support Team here.

SimpliSafe Social Team
SimpliSafe Home Security

1 Message

If you reset the Video Doorbell Pro using the reset button on the back while it was connected to your WiFi network, it should now be removed from that account. Once removed from a SimpliSafe.com account, it can be installed to any new SimpliSafe account by going through the same setup process in the SimpliSafe app that was used when you first installed it. If you continue to have problems getting your Video Doorbell Pro installed on your new account, contact our Support Team here.

SimpliSafe Social Team
SimpliSafe Home Security



i am also face the same? what to do?

1.3K Messages

Do the same as the remainder of the posts suggest, if it is actually the same issue.

3 Messages

2 y ago

Thanks - I did perform a soft reset (using the small button in the back for 10 seconds) and also a hard reset (using the larger button in the back for 10 seconds), in both cases the video doorbell restarted and connected back to the old account (blue solid light). So, this clearly doesn't work.
Any other suggestions?

Community Admin

 • 

469 Messages

2 y ago

It sounds like the hard reset didn't work properly. Try holding the larger button on the rear of the Video Doorbell Pro for a longer period of time (up to a minute). After about a minute, the doorbell should reset, first showing a solid yellow light while it boots up and then going to a blinking white light indicating that it is ready for setup. If this doesn't work then the Video Doorbell Pro may not have enough power in its internal battery while going through the reset process. Make sure that the Video Doorbell Pro has been receiving power on its bracket for at least 10 minutes prior to trying this to ensure that the battery has enough power.

SimpliSafe Social Team
SimpliSafe Home Security

3 Messages

2 y ago

YES!! This worked!! Holding the hard reset button for almost 1 minute did reset the camera. Thanks a lot!

Community Admin

 • 

469 Messages

2 y ago

Hi @gsoccar_9X2VYJ,

Thanks for the update! We're glad to hear that you were able to get your Video Doorbell Pro reset. Also, thanks for replying here on the forums. This should help other customers know that going through this process will help them out if they run into a similar issue to yours.

SimpliSafe Social Team
SimpliSafe Home Security