whoaru99's profile

1.3K Messages

Sun, Sep 5, 2021 2:11 PM

Doorbell cam not activating doorbell?

Picked up a SS doorbell cam (used) but it doesn't make the doorbell ring.

Touching the two doorbell wires together the doorbell rings as it should. This is absolutely on an old-school electromechanical dinger system, not an electronic chime.

When I check between the two terminals of the mounting base (attached some short extending wires) there is high resistance between the terminals and that resistance does not decrease at all when pushing the doorbell cam button. Is that a valid test that proves there is a problem with the doorbell cam?

If I take a jumper and short across the pads in the baseplate the doorbell rings, so all the wiring and circuit about as close to the cam as you can get are OK. To me all that means there is something wrong with the cam itself but never messed with one before.

I have not even yet tried to set up the cam on WiFi since the button doesn't work. Being set up on WiFi isn't a shouldn't be a prerequisite for the doorbell button to work, is it?

1.3K Messages

1年前

Disregard for now.

After being connected to the doorbell wiring for several minutes the button now activates the doorbell.

Advocate

 • 

417 Messages

1年前

@whoaru99,

After being connected to the doorbell wiring for several minutes the button now activates the doorbell.


This is working as intended and nothing is wrong, by the way. Per the installation instructions for the unit (which you may not have had since you bought it used) the "camera battery may need a few minutes to charge before the camera can be connected to WiFi." I assume this is because the doorbell runs entirely off of the battery since it can't run from the power provided by the doorbell wiring itself which is pretty low.

1.3K Messages

1年前

Anyone know what is the current version of doorbell cam firmware/software?