A

Mon, Aug 3, 2020 7:41 PM

Doorbell Chime Through Base Station Help

Does anyone know how I can enable the feature to have my SimpliSafe doorbell chime through my base station? The feature seems absent in my app and according to the system, I'm all up to date...the camera and motion detection work and I receive notifications when the bell is rung. The doorbell itself also makes an audible ding dong sound, but since my chime box is not accessible and broken, I was hoping to have this play through the base station instead. Any help would be greatly appreciated!

Official Solution

Community Admin

 • 

2.9K Messages

2 y ago

Hi!

You'll also want to make sure that your Base Station is up to date with the latest firmware. Please refer to this page for further info.

Johnny M.
SimpliSafe Home Security

6 Messages

Hi Johnny, thanks for the reply. I have checked and there is no gear icon my keypad. Additionally, when I check the system settings and for an update, the keypad says that everything is up to date.
This only applies to the new version of the base station (SS3) if you have the older version, then it cannot chime.

216 Messages

2 y ago

You might also check to see if your Simplisafe mobile app is up to date.  My phone was up to date, but my tablet was not.  It was the cause of great confusion for me.

6 Messages

Thanks Glen, however it does appear that my mobile app is all up to date. Glad you were able to sort it out on your end though!

4 Messages

2 y ago

Have you gone to devices on the computer app?check the camera setting an at the end is the doorbell notification.

6 Messages

@TallPaul, I actually logged into the web application (instead of the mobile app), and I do see that option towards the end of the row. It looks like I might've set it to "High' a while back. After testing the doorbell again though, I'm still not getting anything to chime directly from my base station. I'll probably try calling to see if anyone from Simplisafe can help. Thanks for the suggestion!

Advocate

 • 

2.2K Messages

2 y ago

The doorbell chime from the base station is a recent software upgrade.  If it has not been installed in your base, it's not going to function.  You will probably have to get with SS to find out if  you have the upgrade and why it's not working, or how to get the upgrade if you don't have it.

1 Message

2 y ago

What versions is this? It's been the only feature I actually require before purchasing the bell and if I can confirm that it works, I'm going to be ordering it immediately.

6 Messages

@df41, I have the newest version of the SimpliSafe system. Also happy to say that after all this time, I literally just received a notification on my phone that an update was pushed to my base station. After checking the app, the option to chime through the base station is there and it now works!

Community Admin

 • 

469 Messages

2 y ago

Hi @df41

There are a few different ways to tell if you have an SS3 system. One way is to look for the model number on the bottom of your base station. If your model number is SSBS3 then you have the All New SimpliSafe and can set it up to chime when your Video Doorbell Pro is pressed. Another way that you can tell if you have the All New SimpliSafe or the Original SimpliSafe is by the serial number. All New SimpliSafe systems have eight character serial numbers while Original SimpliSafe systems only have six characters.

SimpliSafe Social Team
SimpliSafe Home Security

1 y ago

I'm having this same issue.  My software seems up to date.  My setting are correct on both my phone and my laptop. My doorbell chimes outside, but not at the base station.  Any other ideas???

Captain

 • 

4.6K Messages

1 y ago

@linda_8.4043182... Call support to troubleshoot.

1 Message

4 m ago

Our base station used to chime and then it stopped. After reading comments about checking for updates I looked at my keypad in system settings and checked for updates. Thats when I figured out it was not connected to my wifi. A few months back we switched internet carriers. I connected the cameras to the new wifi but didn't connect the keypad to our new wifi. After connecting it to our current wifi the chime works again. I hope this helps others!

(edited)