R

Wed, May 5, 2021 6:38 AM

Doorbell solid yellow light - gone dumb

Since last week my doorbell has stopped working and gone "dumb'.

If you press the button the mechanical chime rings, but other than that it doesn't do anything. No electrical chime, no lights, no video or alerts. I've had the doorbell working well for almost a whole year and nothing has changed in terms of setup or WiFi.

I've held the reset button on the back for 20s to try and reset it but the front led just lights up solid yellow. A voice says it's ready for setup and to follow instructions in the app. But the light remains solid yellow and when I present a QR code it doesn't read it.

Ignoring the iffy response from SimpliSafe UK, has anyone come across this before or have ideas how to do a proper power cycle?

Community Admin

 • 

2.9K Messages

Il y a 1 a

Hi robato_kun,

The yellow light happens when your Video Doorbell is in the process of booting up. So in this case, either it's trying to update (which should only take a few minutes at most) or it's stuck in a boot loop.

You can try a hard reset. Unmount the camera and press the button in the back (next to the USB service port) for 16 seconds. When you release, the unit should go back into the original setup mode, and you can set it up through the SimpliSafe app again.

If that doesn't work, we might have to replace the unit for you. Don't worry, we've got a 3-year warranty on all products, so we can take care of that for you at no cost. Just give us a call at 800-548-9508 and our Support team can take care of you.

- Johnny M.
SimpliSafe Home Security