mdolfan's profile

Mon, Jun 14, 2021 7:46 PM

Entry Sensor Problems

I've been having an entry sensor giving an inaccurate status on and off.  It has been saying my door is open when it is actually closed.  I thought that it might be the battery, so I bought a new one.  However, before I put the sensor back up, I checked the status of my system.  Both the app on my phone and the account online happily inform me that all my sensors are closed.  I'm confused because this includes the one I am holding in my hand???

This just isn't my day.  The new engine the dealership just put in my wife's car last week has already been in the shop once and is going back tomorrow.  On the bright side, everything including the engine is covered under warranty.

I am currently on hold with tech support.

180 Messages

1 y ago

Apparently, I just needed to reset the sensor.  Simple fix.  I like simple fixes.

Community Admin

 • 

2.9K Messages

1 y ago

Hi mdolfan,

Just in case - did you remember to pull down on the Dashboard in the app to refresh? Otherwise, it'll just show you the status of the system from the last time that you refreshed.

(edited)

6 Messages

2 m ago

I am having problems with the system saying an entry sensor is opened. Nothing is opened. It has happened to 3 different sensors. I’ve spent way too much time on the phone and the reps have no idea what is wrong. We have tried many things. For some reason when i set the alarm it says something is open when it it not. It’s very frustrating. Ive owned the system for a year and have had to replace a bunch of failed sensors.  

This comment has been converted into a post