stevep9876's profile

Sat, Apr 9, 2022 12:18 AM

entry sensor

I bought a system last May. Last October I started getting this error on one or two of the same sensors periodically. Now additional sensors are erroring. It's not interference because the sensors farthest away - on the basement door and the back door of my attached garage - have never had an issue and are way farther away than the ones that are having issues. I've been on the phone with support three times. They replaced the two sensors that first started having issues. Then one of those started having issues again. And it's less than 20 feet away with no walls or anything in between. I'm at a loss at this point. I'd switch to another company but don't really want to.

35 Messages

4分前

Try taking the battery out, clean the contact edges and surfaces, and clean the contacts within the sensor, using a cotton swab saturated with rubbing alcohol.  Reinsert the battery and once its clicked into place spin it around in side a few times to wipe the contact points.

Community Admin

 • 

2.9K Messages

4分前

I definitely would not count out interference just yet. It sounds like there might be something closer to the Base Station that could be the cause of the problem. Do you have any other lower-frequency wireless devices in the house? Like maybe a remote controlled garage door opener, or one of those weather stations with a meter that goes outside. Those types of signals can possibly compete with the sensors for airspace.

Also, where is your Base Station located?

@Jim has a smart idea there with checking the batteries. Though there shouldn't be so much deterioration with so many different sensors all at once - and only a year in.

2 Messages

@davey_d​ Thanks for the response. I added a wireless weather station in January. Well after the problems began. I took it down last week, and one of the problematic sensors errored the next day. My base station is on top of a six foot high shelf in the living room, approximately in the middle of the house. I tried moving it to the of a kitchen cabinet but that didn’t help. I can’t think of any thing that changed in October that would have caused this.

Community Admin

 • 

2.9K Messages

Hm, the mystery deepens. We at least know it's not the sensors themselves, because they've already been replaced, and the new ones are still having trouble. There might still be something else that we're missing here - like a device that you wouldn't normally think would be a problem.