dandydons's profile

Sat, Jan 4, 2020 10:02 PM

if it aint broke - dont fix it?

My outdoor camera shows within app as WEAK signal.  

It works fine from opening, closing, viewing.  No issues apart from if I walk into Garden it can take a while for it to pick up motion (even on sensitivity high).

My camera in this example is 2 metres up.  By turning corner into my Garden its about 15 metres from camera, until I am around 8 metres from it it detects me.

Not sure if its something to do with it being outside.  

I cant think if I added it to the extender I have (which would boost it to STRONG) it would make any difference to anything or if on strong would that help the other cameras re upload speeds

Would value thoughts.

364 Messages

Il y a 3 y

Anyone got any idea on this.

Weak signal but works ok would you go to hassle of attaching it to the extender wifi or just leave it (its outdoors).

Also does anyone know how far motion sensor on camera can see in metres. I take it it's not same as the normal motion sensors.

Advocate

 • 

2.8K Messages

Il y a 3 y

I don't have the cameras, so I'm basically useless towards helping out :)

But, remember that it won't detect motion, per se, but rather, heat signature - and being outside, if it's cool or cold weather, for example, it might have difficulty detecting a human heat signature (I guess I would try to enter the garden closer to the camera, as opposed to at the furthest point out from the camera - yet, when it detects you at 8 meters (26 feet), that still doesn't sound like a bad range).  If you're aiming for the camera picking up "motion" (heat signature) from the point of entry into your garden, is it possible to install the camera in a different area to cover that entry?

The "weak" signal - what's the weather like in your area lately when you've been testing it?

(I've never seen it posted anywhere the specs for how far the camera can sense "motion", or heat signature - the SS3 motion sensors inside a home, are at an average, around 20-30 feet (6-9 meters) - taking into account placement and sensitivity settings).

364 Messages

Il y a 3 y

Hi Colt

I didnt think of that re heat - well done!

Yes it is quite cold in Scotland so that will be it.

Looking at my signal - I get "weak" showing within app but it operates fine.

I now have an extender and wondered if there was any benefit to taking camera down, reconnecting to extender wifi where it will move to strong.  Not sure what extra benefit it will bring.  If I get a new camera elsewhere the weak signal might struggle re upload speed as I have noticed some lost seconds on some cameras strangely though not on this one which shows weak only on others which I suppose makes no sense at all ?

Advocate

 • 

2.8K Messages

Il y a 3 y

Do you mean other cameras that are outdoors?  If so, could the 'weak' camera be in a more windy area? (just guessing here).

Not sure about the extender, only way to know is to try.  Or you could try another camera you already have if not rigged too much (attached) to something else that would take time and effort to remove, set-up in the same place as the weak one, and if no difference, remove, set up and re-attach, lol.

364 Messages

Il y a 3 y

good shout colt.  see you are clever.  i take it all back ;-)