A

Sun, Nov 1, 2020 3:00 PM

Key fobs

I have the original system and have had it a few years. Truthfully we really haven't used it much but wanted to start. We really didn't use the two key fobs that came with the system, only a couple of times. I ordered two new key fobs and I just couldn't get them to work. Called SimpliSafe and after taking them out of system and putting them back in, reseating batteries they worked. I hung up and they didn't work. Nothing I did helped. I got one to work once but then nothing. Long story short I am on second set of replacements and I cannot get them to work. My original USB key fob works when I resets the battery most of the time. I'm starting to go crazy as they can't all be bad. I've switched batteries and taken them out of system and put them back in. Still the same. HELP

Advocate

 • 

2.8K Messages

Il y a 2 y

Make sure the serial numbers match from what's on the keyfob to what's listed on your online account.  Sometimes, a zero (0) can be mistaken for a letter o, sometimes a letter 'l' can be mistaken for the number 1.  

If that fails, unfortunately, you'll have to get replacements once again.

Lastly, you should consider upgrading to SS3, as no one knows when SS2 will no longer be supported.  SS3 has better range, better features (i.e., OTA update ability), smaller sensors, etc.  You can call SS and ask what deal they are willing to offer you to upgrade (it should be at or better than 40% off) - you would send your keyfob(s), base station and keypad(s) back to them.

2 Messages

Thanks for the reply. I know the key fobs are correctly in the system because they work sporadically. Even with my original USB key fob I have to research the battery to make it work for a short period. I have gotten six key fobs from SimpliSafe and they are all doing this so I believe it has to be something with the system.  Has anyone else had this problem?

6 Messages

Il y a 2 y

I've started to have trouble with both of my key fobs the last few weeks...they work for a few days and then suddenly won't work - then after a while, they work again.  Have taken out batteries & replaced.  I've just ordered a 3rd key fob (plus extra batteries) - if the problem continues, I'll know it's not that both of mine have gone bad at exactly the same time (unlikely, but I'll buy the 3rd one to verify).  So, no solution, but possibly the same problem.

Community Admin

 • 

21 Messages

Il y a 2 y

Hi @rabrenne!

I suggest giving our Support team a call at 800-548-9508. They'd be happy to help you troubleshoot and get your Key Fobs working!

- Harriet C.
SimpliSafe Home Security