davidgmillman's profile

Sat, May 7, 2022 11:50 PM

Lose wifi connection

Has anyone had(have) the problem of your wifi connection being lost, almost every day, at the same time, for about a minute or so.   Very annoying ?

Community Admin

 • 

2.9K Messages

3 m ago

Hi @davidgmillman ,

I have seen this happen before, and we haven't yet been able to pin down what's causing it. But I suspect that, unless there is somehow severe interference that's enough to overcome WiFi (at which point all of the devices on that same network should have trouble!), it's possibly something to do with your WiFi router's settings.

What kind of router/network do you have? And what settings are enabled? The more info you can give, the more I can pass on to our dev team to help figure this out.

2 Messages

@davey_d​  The only things that loses connection on my network is SimpliSafe.  I am using a Google Nest MESH router with 3 connection points.  My wifi signal in my house is EXCELLENT.    All of my other connections are never disconnected.      

Community Admin

 • 

2.9K Messages

@davidgmillman​ ah, then I might be on the right track. It's less about reception, and more likely something to so with how your WiFi network is set up.

One thing that has worked for other users is to try setting up a Guest network with 2.4GHz enabled only, and connect only your SimpliSafe Base Station to it. If that works (i.e. you no longer see these regular disconnects), I would actually suggest moving over all your cameras as well, if you have any.

2 Messages

@davidgmillman​ I’m having the same problems.  Wi-Fi works perfectly in house and with SimpliSafe cameras, but system keeps falling off base station.  I’ve replaced the base station, switched to guest Wi-Fi, switched to hotspot.  Same issues remain.  

I feel like this is a hardware or firmware issue that SimpliSafe is ignoring, as I’ve had SimpliSafe for years and never had this issue. 

(edited)

Community Admin

 • 

2.9K Messages

@BNSimpli​ when was the last time you had updated your Base Station's firmware? Earlier versions did have compatibility issues, so that might be what's going on here. You can learn more about how to update from this page.