whoaru99's profile

1.3K Messages

Tue, Jul 13, 2021 12:57 PM

Mobile app down?

Was able to use the mobile app yesterday afternoon to disarm one of my systems. When I tried to rearm that same system about an hour or so later, I was prompted to sign into my account. But, since that time, roughly 6pm (Central) of June 12th, I have not been able to use the SS app. Tells me something went wrong.

Phone is Samsung S9, haven't updated anything is this timeframe nor just prior. The system is SS2 (although it won't even let me sign in from the mobile app).

Is this a known outage? (link below is to a screen shot in a Google Drive shared folder).


https://drive.google.com/file/d/1eETQB4JMr6WQDQOhdPWDs8K-5myZRCAY/view?usp=drivesdk

Advocate

 • 

108 Messages

Il y a 1 a

I have a Samsung Galaxy S7 and my app is currently working.  Just signed in and was able to view my timeline (up to date).
You might have to force stop the app and clear the cache.

Community Admin

 • 

2.9K Messages

Il y a 1 a

Hey whoaru99,

No, we haven't had any indication of a widespread issue. Sounds like this is unique to your system.

From your other thread, you're still able to use the webapp, and it's just the Android app that's acting up? Your screenshot suggests that something went wrong with the authentication process (i.e. logging in).

If you haven't already, we would suggest logging out if you can. Or even going into the App Settings (by holding the app icon on the home screen) and clearing the App Cache, in case the app was holding onto corrupted data when it shouldn't.

- Johnny M.
SimpliSafe Home Security

1.3K Messages

Il y a 1 a

1st tried forcing stop and clearing cache. Same result.

2nd tried forcing stop, clearing cache, and clearing data. Same result.

3rd repeated 2nd effort, uninstalled app, then installed current version. Same result as shown in the photo linked in post 1.

(Oh, and restarted the phone too after 1st, 2nd, and 3rd tries.)

Community Admin

 • 

2.9K Messages

Il y a 1 a

Thanks whoaru99,

Great info. Our lab is investigating already - there might be similar issues already going on. I've given them your info and they might reach out for more info.

- Johnny M.
SimpliSafe Home Security

1.3K Messages

Il y a 1 a

Received a phone call and worked through some settings on my phone. Best I can tell, the issue was the settings got changed to block all cookies. Which is really strange because I didn't change the setting and the moderate amount of digging necessary to change it seems nearly impossible it could be an accidental thing.

Anyway, it's working again now so thank you! I won't mention names publically, you know who you are.

Community Admin

 • 

2.9K Messages

Il y a 1 a

Glad to hear it whoaru99!

I'll make sure to pass the word on to our specialist.

- Johnny M.
SimpliSafe Home Security