krstrick's profile

Mon, May 31, 2021 1:40 PM

Multiple False Alarms - Sensor Issues.

I'm not really sure if this is going to be a rant or a request for trouble shooting, so lets just type and see what comes out.

So I did add some sensors recently (the whole system is pretty new though) and all has been well except for the previously mentioned over zealous smoke detector until I go away for the weekend.

First issue: Water detection in Kitchen - this said detected and no longer detecting water at the same time on the first alarm. About two hours later it again detected water so I asked someone to go check and the whole area was dry as a bone, there is no water anywhere. It never did report "no longer detecting water" the second time. I removed that sensor until I get back. Ockham's razor = Sensor false report

Second issue: Alarm Trigged Garage Door. Outdoor sirens blaring at 10:00 PM. No one on camera and no motion detection around house. This door would be nearly (if not totally) impossible to reach without crossing the path of a camera. In order to actually enter anything but the garage someone would have to go through another sensor equipped door and a motion field. Nothing on those. Strongly suspected false but asked for Police to check the perimeter, they found all doors secured and no signs of trouble. This is BTW an exterior door with a deadbolt, there is no way someone without a key opened this door and re-secured it with no sign. There are only 3 people with a key and none of them opened it. Ockham's razor = Sensor false report

(Edited to add: well that mystery is solved, the sensor fell off the door, this actually seems worse since its only been up there a few months. Also last night it did report the sensor as closed (yes we refreshed from the base) but does now report it as open.)

So my statement is that I'm loosing a bit of confidence that SS is reliable enough to go off when there is an actual problem and not when there isn't. I feel like I wasted several thousand dollars.

My question is: any ideas?

Community Admin

 • 

2.9K Messages

1年前

Hi KRStrick,

On the Water Sensor: False triggers can happen any time two of the metal contacts on the bottom are bridged by a conductor. So it's not entirely uncommon to get an alarm if you were touching those contacts in the process of getting it installed.
It might help to pick it up (by the sides!) and wipe down the contacts to clear away any moisture or residue that might still be on there.

As for the Entry Sensor: We strongly recommend replacing that adhesive with 3M brand Command Strips - specifically the outdoor variety that's designed to withstand more extreme conditions (including humidity and high heat). Or of course you could screw the mounts in for a more permanent solution!

Though another thing; is that sensor installed over metal - specifically iron or steel? The metal affects the strength of the magnetism, so you'll want to add some padding (like a piece of plastic or wood) to keep both pieces of the sensor away.

- Johnny M.
SimpliSafe Home Security

78 Messages

1年前

I did set the first water sensor i installed off by accidentally touching it. These had been installed for several weeks though.

There was no one in the house when these triggered. There does not appear to be any thing that could have bridged the contacts, I suppose I will try reinstalling it tomorrow.

I guess I will go get some command strips tomorrow for the entry sensor. Though I must say that if 3m command strips are what is strongly recommended, then that is what the entry sensors should come with. I don't really want to drill into this door so I suppose i will get some command strips, it is a metal door so I suppose i'll also fashion some sort of spacer.

Community Admin

 • 

2.9K Messages

1年前

Though I must say that if 3m command strips are what is strongly recommended, then that is what the entry sensors should come with

Personally, I agree. Happy to report that we have been phasing in the stronger adhesives on new units. And if you order spare adhesives from our online store, you should be getting the 3M ones too.

- Johnny M.
SimpliSafe Home Security

78 Messages

1年前

Thanks for mentioning that, they had send me some additional strips with one of my orders and some of them were 3M so I put the entry sensor back up with those.

I cleaned the bottom of the water sensor last night with an alcohol wipe (not that it wasn't already spotless) and added it back to the system, this morning, so far so good.