J

Wed, May 8, 2019 6:45 PM

Multiple false camera motion detection alerts every day

I'm having between 10 and 30 false detection alerts from my SimpliSafe camera each 24 hr period. When I go to my timeline to see the activity, I get maybe 15 seconds of video and then the screen goes blank and  "No Video' displays for the remainder of the recording. I've reset both the base and the camera. What else should I do? I've called the 800 # once and emailed support once or twice... no return emails and no resolution.

Captain

 • 

4.6K Messages

3年前

@jeffreyd_1, you called support, so what did they say?

2 Messages

Am back from business trip and will call again. The last call I made was while out of town and I was unable to do the camera / base station reset while on the phone with tech support. I did reset everything when I returned., but did not seem to help. I have since reset camera a few times as well as the base station a couple of times. Last night, I received exactly 60 notifications of motion detected for this single camera. every time is loses video, which I now equate with the notification. Not sure what to do. I'm calling support this morning. Hope to resolve today.

1.3K Messages

What are your privacy shutter setting(s) and motion detection setting(s) for the camera(s)?

If the privacy shutter is open, especially if set to be open in "home" mode and or open in "off" mode, and motion detection is on, then you will get notices if/as the camera detects.

3年前

Smile -- there may be a simple solution to your problem. I had this problem before, as well. The reason for it was that there was a new phone app update that I had not yet downloaded, and the base station had recently been given (automatically) a new firmware update. This meant there was now a software code issue between the way my old phone app communicated with my SimpliSafe system and the way my base station was relaying that information back to SimpliSafe. This, of course, caused software/hardware compatibility issues. Try the following. I think you'll find it will work just fine (assuming everything else with your system is okay, meaning the batteries are good and you initially installed your cameras correctly.

Note that the SimpliSafe's 24/7 Monitoring Service must activated/paid for in order to properly use the SimpliSafe App and access the cameras on your phone. These instructions are assuming you know this and this has already been done.

FIRST: UNPLUG EVERYTHING--BASE STATION AND ALL CAMERAS. (The reason for taking the batteries out is so that the base station will reinitiate a new setup procedure that will first check for any new firmware updates. If your system was previously working okay, you should not have to take out the batteries from your Base Station--only do it as a last resort if you have to and then start this process over.)

SECOND: UPLUG ANY WIFI ROUTER YOU ARE USING, WAIT 5 MINUTES, THEN PLUG IT BACK IN. (This is so your service provider and any possible remote connections like data heavy TV streaming services to your router will be terminated and your service provider will have to reissue (refresh) your WiFi router's internal address. This will optimize your WiFi connection.)

THIRD: WAIT 3-5 MINUTES FOR YOUR WIFI ROUTER TO COMPLETELY REBOOT AND FINISH ITS WIFI SECURITY SETUP.

FOURTH: PLUG-IN YOUR SIMPLISAFE BASE STATION. WAIT ABOUT 3-5 MINUTES FOR IT TO RECONNECT TO THE SIMPLISAFE COMPANY AND THE COPS MONITORING SERVICE.

FIFTH: PLUG-IN YOUR CAMERAS, BUT DO IT "ONE AT A TIME," ALLOWING EACH CAMERA TO MAKE A SECURE CONNECTION TO SIMPLISAFE BASE STATION AND SIMPLISAFE COMPANY SERVERS. DO NOT PLUG IN ANY OTHER CAMERAS UNTIL EACH CAMERA HAS HAD TIME TO MAKE A COMPLETE AND SECURE CONNECTION. YOU WILL KNOW THIS WHEN THE CAMERA NO LONGER BLINKS BLUE. (This step is assuming you had previously already properly setup the cameras -- meaning initialing them with your phone app -- when you got them.)

SIXTH: DOWNLOAD THE MOST RECENT VERSION OF THE SIMPLISAFE MOBILE APP FOR YOUR PHONE. ONCE FINISHED, TURN YOUR PHONE OFF THEN BACK ON. This step should give you the latest SimpliSafe mobile app for your phone and clear out any other potential problems from other application(s) you may have previously been running on your phone. This also assumes your phone's operating system is up-to-date.)

SEVENTH: OPEN YOUR SIMPLISAFE PHONE APP AND LOG INTO YOUR SIMPLISAFE ACCOUNT. ONCE YOU SEE THAT YOU ARE SUCCESSFULLY LOGED-IN, CLICK ON YOUR "SETTINGS" TAB. ONCE IN SETTINGS MODE, YOU MAY GET A POP-UP THAT ASKS IF YOU WANT TO "REFRESH." IF THIS HAPPENS, CLICK IT. IF NOT, GO TO THE UPPER RIGHT CORNER OF THE SIMPLISAFE APP WHERE YOU'LL SEE A CIRCULAR ICON. THIS IS YOUR MANUAL "REFRESH" BUTTON. CLICK IT. YOU SHOULD NOW HERE YOUR BASE SATION RESPOND WITH "Your settings have been synchronized."

EIGHT: CHECK ON OR MAKE ANY OTHER CHANGES TO ANY OTHER SETTINGS IN YOUR SYSTEM, INCLUDING YOUR CAMERAS, THEN BE SURE TO "SAVE" ANY ADDITIONAL CHANGES, AND THEN LOG-OUT OF YOUR ACCOUNT.

Congratulations! You're finished.

IMPORTANT: Remember, you need to check regularly for new SimpliSafe phone app updates if you don't have your phone set to auto-update. When you are home, each time there is a SimpliSafe phone app update for your phone, be sure to download/update it ASAP. Also, be sure to have ALL cameras and ALL sensors active in your system and then log-in to your account again to "refresh" your settings each time you have updated the app. This keeps the entire system in-sync. If ever your system seems to be non-responsive while you are away, just check the app for any new updates, do the download if needed, then log back into your account and "refresh" (sync) your settings. Also, you can refresh your settings at any time to help better maintain your system.

Enjoy.