captain11's profile
Captain

Captain

 • 

4.7K Messages

Sat, Feb 22, 2020 3:30 PM

New Log In Method for Forums?

This may not be new and there for a long time, but just noticed it myself this morning. With the new 2FA feature being implemented, I and many others reported issues, including having to log into the forums separately by going to a specific post and click on reply.  

There is now a hyperlink, with text in bold on the upper left hand side of the forum landing page that allows you to log into the forums by taking you to the old Simplisafe.com log in page.  It appears to be an interim solution put up by SS, works fine but I have been having issues with "Forbidden" pages appearing after I attempt to make a post.  I have avoided commas, cleared cookies etc and still having the problem.  

Any feedback or suggestions will be appreciated.

Thanks!

Advocate

 • 

2.8K Messages

Il y a 2 y

Don't start a new post with a period (that happened to me once, I think there's another character that will also produce a 404-page, but I cannot remember what it is).  Not sure what else could be causing the 404 pages though.  I've encountered several server error pages in the last few months while on the forum, I think there's server issues going on here and there.  Also, if you type incredibly fast and make separate posts within seconds or minutes, it may produce a server error (on most forum platforms now, there is a threshold to prevent spammers posting multiple posts within seconds)

As for the logins, SS knows there is an issue, but it's not going to be fixed any time soon (see my other post from today on this).  I personally think it is ridiculous that one has to log in separately to forums and separately to account pages, etc, but SS doesn't agree, or, that they aren't in a hurry to change it.  If they call this 2FA, it isn't working, and it isn't 2FA.  So yes, the link on the index page near the forum topics section works without requiring verification, but they didn't put that there as a workaround (that I'm aware of) - DP noted that not too long ago and it's the only link some of us can use to actually access the forums.

1.2K Messages

Il y a 2 y

.

1.2K Messages

Captain, that login option has been there for a while.  I posted about it somewhere.  I'm sure you could find it with the search feature lol.  :)

Advocate

 • 

2.8K Messages

Il y a 2 y

DP - when I said a period, I had once tried "...", and it gave me a 403 error (not 404), thus the advice not to start a post with a period.  Looks like you didn't experience that.

And the link to the forum to bypass the email verification is (which DP found):  
https://simplisafe.com/user/login?destination=forum