O

Sun, Jun 7, 2020 9:16 PM

No video error on doorbell motion events

Since my doorbell was updated to the latest firmware, almost every video cuts out after 5-10seconds, saying "no video'.

Has anyone else seen this in the past week?

7 Messages

2年前

I haven't noticed yet, but one person had said 720p vs 1080p gave them just as good of results and better data quality insofar as transmission times, etc.  

If you're in an area where there is a lot of 2.4 ghz traffic, it might help to reduce to 720p and see if your video remains consistent.

FWIW for me, sometimes it will say "no video" but then I go back and play the same one, and woosh -- there's video!  So sometimes it could be an issue of the app contacting Simplisafe's servers.

10 Messages

No video on mine. I have only about 2 seconds on the preview but nothing when I go to the actual timeline.

10 Messages

2年前

Videos cut off after 2 seconds

I reduced mine to 720 quite a while ago but after update mine is also CUTTING OFF MOST ALL VIDEOS AFTER ABOUT 2 SECONDS!!!

I did all of the trouble shooting... I have STRONG internet connection to doorbell, etc. AND THIS JUST STARTED HAPPENING!! Also, I am not receiving notifications on my mobile devices.

3 Messages

7分前

I am constantly having problems with no video. It keeps going in and out. Other devices in my house work fine. 

Community Admin

 • 

2.9K Messages

@dan012752​ have you already been working with our Support team to improve that connection? It's very likely that the way that your doorbell is positioned (outside, likely behind a wall) is playing a big factor, and we'd need to troubleshoot. Give us a call at 800-548-9508 and we can help.