gregter's profile

Fri, Oct 29, 2021 4:15 AM

Outdoor Camera Firmware Update?

Hi Johnny M/DaveyD/Captain/Worthing/Anybody

Is there any update on a firmware update for the outdoor camera?  I have issues with the blocked out zones detecting motion when it shouldn't and the camera waking up half way through an event and missing the first part of the person walking up to my property.  Tried all variations of people only/all motion/low/medium/high/spotlight on/off.  Adjusting the angle of the camera has seemed to help a little. Tried 2 different batteries.

Right now my outdoor camera shows version 1.4.3.256.  Every so often it will show "Upgrading" and show version 99.99.99.99. During this time it also gives the option of a connection strength check, which always fails.  Then it goes back to 1.4.3.256 and the connection strength option goes away.  I thought it may have been an issue  completing the upgrade, so I  removed the camera from the account, moved it inside,overnight between the base station and wifi router thinking it might update but the same thing keeps happening. Any advice?

Captain

 • 

4.7K Messages

10 m ago

@ gregter your post is indeed very interesting and covers a lot of ground.  To start, my two outdoor cameras (one on AC adapter, one on a battery now at over 3 weeks and they connect fine.  The 1.4.3.256 was a firmware update for the cameras since it was released and, as far as I can tell, have 1. helped battery life and 2. motion detection while never an issue for me does seem it has imrpoved being quicker.

The one thing that really caught my eye in your post was the "connection strength check", which I am going on the basis is the same useful tool on the simplicams. Unfortunately, I just ocnfirmed I still don't have that connection check feature for my outside cams. Would love to have it. I am on the latest Android version, are you on iOS by chance?

Davey D, this one's for you: Let me check the version control log in the CRC and see what features are in the latest release....oops, doesn't exisi yet....:_), ok, end of commercial, now back to our regular programming.....


@ gregter , I suggest you take your battery outdoor cam and place it, temporarily for a day or so, closer to your router and see if it connects and stays that way. If so, a wifi extender or another mesh point may be in order.  I should note I had signal strength issues on my install day (as indicated by my Ookla speed test app on my cell phone) and added another Google WIFI point I bought on eBay.  Worked fine from there and my 2nd outdoor camera is on the other side of it in the back and also has no issues.

Please let me know about your app if iOS.  Thank you!

40 Messages

10 m ago

Captain - Yes I am on iOS 15.0.2 and yes I am referring to the same connection check that is on the Simplicams.  I don't seem to have any wifi issues, it's just that every couple of days I will notice it say "Upgrading" in the camera settings and show version 99.99.99.99.  Only during this brief time does the connection check option appear.  I can view the live feed just fine when it's in this state.  I go back to it 10 minutes later and it's back to 1.4.3.256, the connection check is gone, but live stream still works fine.

Captain

 • 

4.7K Messages

10 m ago

That is very bizarre that you get into that 999 state and only see the connection tool at that time.  It appears that SimpliSafe has finally put it in the app but is hiding it for some reason.  Other than using an extender or point I am sorry but cannot offer any assistance.  I guess I am fortunate not experiencing this issue.  SimpliSafe please enter this thread at any time to assist.

Advocate

 • 

417 Messages

10 m ago

FYI, there are a few people on the SimpliSafe subreddit reporting the same issue.