M

Fri, Jan 31, 2020 3:28 PM

Problems

We purchased and installed a Simplisafe system at our small business in October 2019.  The systems has the following components, in addition to the Base Station;

Office area;
1. Keypad
2. Glass Break sensor
3. 2 Motion Sensors

Warehouse area;
1. Key pad.
2. Auxiliary Siren.
3. Motion Sensor
4. Simplicam

We have experienced the following issues since installation;

1. Warehouse Door Sensor-Frequently (1 out of 3 days) the Keypad has a error message that the door is not closed, when in fact it is closed.  The frame and door are metal.  I have received conflicting guidance from the technical support group regarding whether the metal door is an issue.  One piece of guidance was to insulate the sensor from the metal door; we installed a 3/8 thick aluminum plate between the door and the sensor.  The two pieces of the sensor unit are 1/8" apart from one another.  The problem continues.  

2. Office Door sensor - Yesterday, 10-30-2020, for the first time, received the same error message as indicated above.  The sensors are mounted on an aluminum frame and door.

3.  Office Motion Sensor - we are on our 3rd or 4th sensor.

The original sensor went "off line" and working with technical support we were not able to get it back on-line.  A replacement was received - it was damaged in transit.  Another replacement was received, and we still received false alarms.  Said motion sensor is located in an office with a HVAC vent located 8 1/2 feet from the motion sensor (original location). Another sensor was received - after extensive ( 1 hour) discussion, I requested to speak to someone with more troubleshooting experience.  The Tech person said the supervisor was contacted and would be calling me with 5 seconds.  After waiting 30 minutes, I called back and spoke with an experienced person (actually in sales, not technical support).  After discussing the problems, office dimensions, HVAC vents, and window locations, she suggested we relocate the motion sensor.  We are still in the monitoring stage (I receive emails and text messages, but the Police are not dispatched); we have not received any false alarms since the motion sensor was relocated.

I have utilized monitored alarm systems for over 30 years at my business, and at three separate residential locations.  While there were some typical "debugging" issues, they were resolved quickly and permanently.  

I am losing confidence in the Simplsafe Soultion.  I have spent an unreasonable amount of time on the phone with Simplsafe and more importantly, my building is not being secured.

Please have an experienced trouble shooting technician contact me.

Thanks,
Mike

1.2K Messages

Il y a 3 y

When you open and close the sensors, do you get the flashing blue light every single time?  If yes then the problem is that the sensors are not reaching the base station to report changes.  Moving the base station can help.  Do the sensors have to shoot through the metal doors to reach the base?  

If the blue light sometimes does not blink then the magnet is not being effective and is likely a result of all that metal.  I know for a fact metal doors are not a problem, but I don't have metal frames so we might be asking a bit much here.  But like I said, first narrow it down to either a magnet problem or a communication with base station problem.

Advocate

 • 

2.8K Messages

Il y a 3 y

1.  1/8 inch between sensor and magnet might be too close.  Space them apart a bit more, but no more than 2 inches apart (ideally, just over an inch or so apart).

2.  Instead of aluminum, try a small piece of cardboard backing.  This also helps if the door is more recessed than the frame (building out the sensor or the magnet so they are both flush helps considerably).   For many of us with metal doors, we use the magnet on the door and the sensor on the door frame.

3.  Sounds like the issue was resolved by moving the sensor elsewhere.  Remember, they detect heat signatures, so make sure there's not a lot of issues where heat (on, off, on again, etc like HVAC, or office equipment).

The base station should be located as centrally in the building as possible so that all sensors' signal ranges are optimal.  That said, issues can occur with interference with walls, current or previous electrical wiring in walls,appliances, multiple walls where the signal has difficulty reaching, and interference with other things in the building competing with the same radio signal.