G

Sat, Feb 29, 2020 6:38 PM

Secret Alerts

Hello, I'm very new to Simplisafe having just set my system up 2 days ago.

My question is about how to set up the secret alerts. I've managed to change the settings on two motion sensors to alert me under the setting of 'secret alerts' but they aren't... I've tested the system (and I know this works as I've had phone calls from the security company) but despite setting things as described, no SMS/text messages have come through. I can't see anywhere on the app where this is an option too... I've emailed Simplisafe support (who have been very patient and responsive) who have told me that I won't have full access to things like the secret alerts until after my 72 hour practice period.

I'd appreciate any further advice or ideas from the forum; there's a chance am i'm being impatient of course, but any ideas/walkthroughs would be fab.

Cheers



I'm in the UK too - not sure if that matters, but there's more kit available in the US currently (this forum appears a shared one)

Advocate

 • 

2.8K Messages

2 y ago

If you're comfortable using your system now, and don't want to wait for the full 72 hour-practice mode, you can call SS and they can activate you over the phone - while you're on the phone, after they've activated you, test a sensor and see if you start getting SMS messages, if something happens you don't, bring that up with the rep or ask for a supervisor to assist.

3 Messages

Hello, thank you for your message.

I'm not sure about the 72 hour practice mode time frame as I appear to have managed to start getting text messages from both of the motion sensors!

After a bit more messing about with the app I was able to add my mobile number and then following an activation code and some further testing (messing about between choosing Alarm, Activity, Error) I've started getting sms messages! I'd not say it's been an intuitive or straightforward process mind you... in the Alerts and Notification page in the app, adding an alert seems a clunky way of telling the base station what to do; it felt like I was repeating myself as I was making the mistake of believing the push notifications showing 'This Device' = if I'd set my motion sensors to secret alert and they then picked up motion, I'd get notification. That I had to add an alert didn't initially seem obvious... hmm, so its working (for now at least)

I'm a little disappointed in the advice I've been given by support; I clearly didn't have to wait 72 hours which may or not be known to the folks at support?

Being stubborn is, in some cases at least, a bit of a blessing :-)

Advocate

 • 

2.8K Messages

2 y ago

I'm not sure about when access to the app occurs, and haven't seen this brought up often in the forum.  It makes sense, however, since the app requires the 24.99 monitoring plan, that the 72-hour practice period MIGHT dictate the hour one could start using it.  (I don't have the app, so really can't advise on that part).

But, it sounds like you know your way around all the options now (re: alerts, go ahead and choose them all, because you'll want your system and sensors to provide you the info you need (i.e., an error of some type, you want to know it's happening so you can check the sensor for potential corrections). As you're more comfortable in the near future and as you decide which alerts you want or don't want, you can always uncheck the box for whichever at that time.  I leave all of my alerts checked in the boxes.

You have your secret alerts set up now, right?  

You might want to go through all your devices and make sure they are set to how you want them to be in Off, Home, and Away modes (delays vs instant trigger).  And word of free advice - test your sensors when you make changes.

Any other questions, feel free to post in the forum - SS rarely if ever, responds to emails anymore (they rarely respond on the forums either, but many of us users try to help out here).

3 Messages

Thanks so much for your replies and taking the time to get back to me. I do feel better acquainted with the system and I guess it's early days. I have been putting the system in test mode as you suggested and each time I get a call from the monitoring service! Quite impressive (remember I'm new to this) really.

The forums are fab! I'll keep checking back here and if I can help out in the future, I'll certainly try

Thanks again,

Cheers

Advocate

 • 

2.8K Messages

2 y ago

Good to hear, it's quite a comfort whenever one gets that call from monitoring :)  (even if just in test mode).

SS has a new help center page (new help articles still being added, I think), it's here:  https://support.simplisafe.com/hc/en-us

If for any reason, you can't find answers from that page, and since there's no search function on the forum, most users use google search.  Go to google and type in the search box:  site:simplisafe.com/forum your search terms
And post on the forums with your questions if you need.  Hope it all goes well with your new system!