skamel's profile

Mon, Jun 13, 2022 3:49 AM

Sensor error replacement

I keep getting a sensor error. I have done everything recommended to fix this = new batteries, device removed and added back, etc.

I believe I probably have a  faulty sensor.

The device was installed in early Feb / late Jan. Can SimpliSafe please send me a couple replacements?

Thanks!

Sam

Community Admin

 • 

2.9K Messages

2 m ago

Hi @skamel ,

A Sensor Error is always your sensor not being able to communicate with the Base Station. So it could indeed by a battery issue, though those batteries should really be lasting at least 3 years.

But the most likely issue is interference - that is, something is getting in the way or blocking the signal. This could either be a dense physical object, or another wireless signal competing for the same airspace.

So the first thing we would suggest is to put the system into Test Mode through your Keypad. When you press the button on the Sensor, the Base Station should announce it by name (eg, "Entry Sensor", "Motion Sensor"). If it doesn't work where you have that sensor, try moving it to the same room as the Base Station.

If it works there, then you know that there's something between the original spot and the Base Station that is blocking.

If we're not able to figure out a solution by troubleshooting, then yes, the next step is a replacement. But it's best to troubleshoot first. That way, if the same thing happens to your new sensor, we won't be back at square one.