J

Wed, Aug 4, 2021 3:03 AM

Setup issues - cant connect to WIFI and base station says it is already registered

Hello!

Hoping I can solve these things without waiting on hold for 3 hours for support :-)

So, unboxed, started setup. Pretty straightforward until I got to the step of registering the bas station and connecting to wifi.

When trying to register, I get a message that it is already registered. Not sure if my unit was returned by someone who previously registered it or what the deal is. Went through 6 pages of this forum looking for someone else with the issue and havent seen one yet - but my eyes are glazing over at this point.

Second issue is wifi. I have solid Meraki AP's here. 2.4 and 5 ghz radios on. I can see my networks, but it will not accept passwords. I have created new SSID's and changed passwords - none of it works. I saw someone tricked it into connecting by doing some gymnastics that involve spoofing SSID's with cell phone hotspots. That seems like a couple summersaults too many :-). I mean, if I HAVE to...

Any help is appreciated.

Thank you!

Community Admin

 • 

2.9K Messages

1年前

Hi jjenkins_1M77JX!

You're on the right track - each Base Station can only be assigned to one account at a time. So if that serial is somehow still active on a previous account, you wouldn't be able to register it.
If you're typing in the Base Station serial, of course, you'll want to double-check that you have the 8-digit code right. 1's and L's, and B's and 8's, can look pretty similar!

The easiest solution is to just send you a new Base Station - but we need a bit more info from you to get that started. We'll reach out soon.

As for getting linked to WiFi - I'm not familiar with that particular brand, but it sounds like a mesh system, which we have heard some customers having trouble with. You've mentioned changing passwords as well - do any of the new passwords exceed the 32-character limit? And do you use any special characters for either?
If the SSID does appear on the Keypad, that means the system can actually see it. So the issue might be someone along the process of authenticating with your router.

- Johnny M.
SimpliSafe Home Security

1年前

Thanks for the reply, Johnny.

Who will be reaching out and how?

RE: wireless - it is not Mesh - I only have one on in this office. Meraki is upper mid tier enterprise networking gear, parent company Cisco. It is pretty good stuff, all things considered. I have dozens of their routers, AP's and switches deployed across many of my own customers environments. I have tried many passwords - none of them longer than 32 chars though.

1年前

Johnny, I saw the email sent to me yesterday and I responded with all requested info. I haven't received a call or response. Please push this forward - I am pretty bummed I dont have this thing fully operational.

1年前

Bump in hopes that someone (Johnny, anyone) will see this and push for movement.

No response here, no response in 4 days to my email reply to support (they asked for some info) and attempts to call into the support phone last over an hour on hold with no hope that anyone will ever actually pick up.

Community Admin

 • 

2.9K Messages

1年前

Hello jjenkins_1M77JX,

Sorry about the delay. We're on the case. Keep an ear out for that call from our Specialist soon.

- Johnny M.
SimpliSafe Home Security