K

Wed, Jul 29, 2020 9:02 PM

Silencing countdown timer on keypad

When I arm the system in Home, I find the countdown beeping to be very annoying. For example, if it's late at night and I put the system into Home, I don't want loud beeps waking up my family.

Is there some option to silence the countdown that I'm missing? I know I can set the exit delay to 0, but that doesn't work for me as we sometimes use Home when leaving the house.

Advocate

 • 

2.2K Messages

Il y a 2 y

The beeps are not THAT loud.  Are you sure it is not your external siren complaining about low batteries.  Now THAT is loud.

2 Messages

Il y a 2 y

Yes, I'm sure it's not the external siren beeping. I'm glad they don't bother you, but I'm looking for a solution.

1.3K Messages

Take it apart and clip the speaker/beeper wire. That is the solution available to you at this moment, and quite possibly the only one there will ever be.

Community Admin

 • 

2.9K Messages

Il y a 2 y

Hi Kevin,

Unfortunately there is no volume setting for the Keypad itself - only the Wireless Siren and the Base Station. But you do still have the option of disabling the countdown entirely for Home Mode - so it arms near-instantly.

Johnny M.
SimpliSafe Home Security

5 Messages

Unfortunately, you need to listen to the functionality your customers are asking for. There is no reason to have a mandatory exit delay chime for away mode. Please let someone important know that this is a requested feature.

32 Messages

Il y a 2 y

Kevin,
I use Home most of the time when leaving my house and am set to zero. Unless I am not understanding something, you just put system in Home while exit door is open and then leave. No countdown needed.

4 Messages

The way the system is intended to be used is push "Away" when you leave the house, and "Home" when you want the system armed but you're still at home (i.e. going to bed). We have two keypads - one on the main floor and one in the master bedroom. We push "Home" on the upstairs keypad when getting ready for bed. And, since the "Home" feature is set to have no countdown, it immediately arms. Although the base station will still announce, "Simplisafe on... Home."

1 Message

Il y a 2 y

I also find this annoying. My husband leaves for work really early in the morning, so he disarms the system, and then rearms it "home' as he leaves since I am still home. He needs some exit delay so he can get out of the house, but the beeping wakes me and our dogs up. If it beeped once, it would be fine, but the continual beeping as it counts down the time is annoying.

22 Messages

Il y a 2 y

sarah.e.resse - Does your husband have the SimpliSafe app installed on his phone?  If so, then you could set the exit delay to 0, and he could wait until he is outside and has closed the door to arm the system.  Then the rest of you could sleep peacefully. :)

Community Admin

 • 

469 Messages

Il y a 2 y

Hi all,

While what castewa88 has mentioned should work, there is an alternative option. This option also requires setting the Exit Delay down to 0 seconds for Home Mode but doesn't require the use of the SimpliSafe app. This option uses the sensor bypass option built into the SimpliSafe system. All that your husband would need to do is to open the door first before arming the system. This will bypass that Entry Sensor until it has been closed. Once he leaves through the doorway and closes the door behind him, the system will be armed.

SimpliSafe Social Team
SimpliSafe Home Security

2 Messages

Il y a 9 d

I have to agree with the other commenters that the countdown beeping is annoying. It also scares my dog, which is not acceptable.