D

Sun, Jan 19, 2020 9:11 PM

SimpliSafe app not allowing to disarm / arm the system

I am no longer able to arm nor disarm our SimpliSafe alarm from the app on my iPhone 7. Around the 1st of the year, our pets set off the motion sensor and we received a phone call from the monitoring station. They turned off the alarm and reset it. Since then I have not been able to arm/disarm the alarm from the app. When I click on any of the buttons "Off," "Home," or "Away," whatever mode it was in prior to my selection, it reverts back to. For example, when the alarm is off and I click "Home" to set the alarm for the evening when we go to bed, the base station announces "Alarm off" and for a moment the "Home" icon on the app turns blue, but then reverts back to grey and the "Off" icon turns blue. The base station remains off (no light). The reverse happens when the alarm is already set. If I attempt to disarm from the app, the base station announces "Home" or "Away" (whatever it was already set to) and the "Off" icon on the app turns blue momentarily and then reverts back to grey. The alarm remains set in whichever mode it was already in.

I attempted deleting the app and then reloading it onto my iPhone in order to "reset" it, but this did not make a difference. This is a big problem for us because our pets have a tendency to set off the alarm occasionally when we are away. If we can not disarm the alarm from the app it will eventually lead to a police dispatch, which is unnecessary and wasteful.

Advocate

 • 

2.8K Messages

Il y a 3 y

I'm pretty sure that COPS Monitoring cannot control your system (turn off, or "re-set" it).

I don't have the app, but there have been reported problems with it before the latest update - did you update it?  Call SS to troubleshoot.