S

Tue, Apr 21, 2020 7:20 PM

SIMPLISAFE APP NOT ON MY IPHONE NOTIFICATION LIST

I am no longer receiving push notifications on my IPhone.  The app is not even listed under Settings>notifications

I have talked to Apple and Simplisafe and no one knows how to resolve the issue.

I have deleted and re installed the app.  Deleted my iPhone and restored.  Nothing works!!  

Simplisafe tells me "There might be a fix coming between us and apple"    Really??

1.2K Messages

2 y ago

Theres another thread about this a few posts down.  Might be an iPhone app issue maybe.  It's working fine on my Android.

2 Messages

None of the fixes that have been recommended have worked

1.2K Messages

2 y ago

I know, just letting you know others are having the same issue.  Likely something on SS side.

217 Messages

2 y ago

They are not working on Android either.  Confirmed yesterday.

1 Message

2 y ago

I'm having the same issues with the SS app on my iphone. The simplisafe app is not under NOTIFICATIONS
I've tried deleting the app and downloading it, resetting my iphone. So far no luck=(

4 Messages

2 y ago

I too am having the same problem.  I've deleted the SS app and reinstalled.  I've reset settings.  I've done an erase content and settings.  Nothing is working.  The SS app will not show up in my Notification settings.  I even recently got a new phone (iPhone 7 Plus to iPhone 11).

I have the latest iOS 13 -- just updated today, 6/3/2020.

My wife's iPhone has the SimpliSafe app and it shows up correctly in her Notification Settings.

Is this an iOS or SimpliSafe problem?

4 Messages

2 y ago

Some users are reporting the same problem in this thread as well:  https://simplisafe.com/forum/customer-support-forum/installing-and-using-simplisafe/push-notifications-not-workin

4 Messages

2 y ago

Add me to the list.

Doorbell updated to firmware 2.6.1.154.  iPhone SE running the latest iOS level (installed today).  SimpliSafe showing up under Settings but not Settings->Notifications.  I have deleted and reinstalled the app several times, turning my phone off and on again several times (nod to the IT Crowd) in between installs - all without success.  Meanwhile my wife's Samsung Galaxy is working fine.  So it is (a) not the doorbell, and (b) not the network.  It is something with either Apple iOS or the app.  My guess is the app.  I'll send a DM to SS support pointing to this thread.

4 Messages

2 y ago

@kevinz - Did you make any progress after contacting SS support?

This is the other thread discussing the same issue:  https://simplisafe.com/forum/customer-support-forum/installing-and-using-simplisafe/push-notifications-not-workin

4 Messages

2 y ago

I just got off the phone with SimpliSafe support.  The person on the other end (Christina) was helpful and understood the issue.  While she was not able to resolve it (I did not expect her to), she did state that she sent a note to their engineering department with a description of the problem, my contact info, and my willingness to test for them and run beta apps.  We'll see what happens.

The e-mail route was a dead-end in that I only got canned responses.