c_a_g's profile

Sun, Oct 17, 2021 9:46 PM

Simplisafe Doorbell Camera - Yellow light on & off but not connecting or working

I am writing this after trying to get ~6 Simplisafe doorbell cameras to work.  

For each one, it works out of the box when plugged into the USB.  I set it up on my phone and connect to my wifi.  When I plug it onto the base on the wall by the front door, the doorbell stops working and I simply get the yellow light cycling on and off (not flashing but on for a few seconds, off for 10 secs).  And it does this indefinitely.  If I take off the doorbell camera and plug back into the USB, nothing happens.  Reset does nothing. It's almost like it's dead.  So strange.

I have had an electrician check the install and sufficient voltage to the doorbell, which rings when I first put the doorbell on.  I have even bought and had an electrician install a new transformer.  Everything on the power side checks out.

I can't fathom what the issue is.

Community Admin

 • 

2.9K Messages

Il y a 10 m

Hi clarisseandadam,

The yellow light can mean a few things, but if it's popping up as soon as you plug the unit in, that's the indicator that the unit is booting up. So it sounds like it's getting stuck in a boot loop - which can indeed be caused by a power issue. Could it be possible that you screwed the mounting bracket in a bit too tight, warping the frame? That might change the angles a bit and prevent the contacts in the back from sufficiently touching.

And did you say that you have six of these to install? Are they all on the same property? And are they all installed at the same time? I would suggest swapping out this problematic one with one that hasn't been installed yet - just in case the boot loop is a firmware issue. We can then get a replacement for any unit that doesn't work.

But I do see in your account that you've already been referred to our high-level Support team. Hopefully we can get this figured out soon.

- Davey D.
Community Development Manager
SimpliSafe Home Security

2 Messages

Il y a 6 m

I'm having the exact same issue. Stuck in a continuous loop of yellow light on for 8 seconds, then off for 25-30 seconds, then back on for 8 seconds...never ending. 

this is the second unit that's been shipped to me with the exact same result. 

any resolution to this issue??

Community Admin

 • 

2.9K Messages

@Will1874​ your camera is stuck trying to reboot. If this is a Video Doorbell (like OP has), it's likely that your unit is not getting the right voltage from the wired doorbell system. Has our Support team talked to you about the Chime Connector yet?

2 Messages

None of your techs have offered any solution except trying a hard reset, a soft reset, a shoulder shrug, and shipping a new unit. 

The device is supposed to operate on 8-24 volts. I get 16 volts when testing with a multi-meter. 

what exactly is a chime connector? 

Community Admin

 • 

2.9K Messages

@Will1874,

 

The Chime Connector is an add-on for supplying the correct voltage to the Video Doorbell. It sounds like just what you're looking for.

 

We can of course send it to you free of charge. Our Support team can do that for you at 800-548-9508, or you can send me a direct message using the chat icon at the top of this site. I'll just need to confirm your delivery address!

3 Messages

Hi,

I have a very similar problem, but it doesn't oscillate the yellow light. The yellow light turns on for a short time after installing the doorbell. Right after connecting, the light stays yellow for a very short time, the doorbell chimes, the light goes off, and that's it. It doesn't chime anymore by pressing the button, and the light doesn't turn on anymore.

I've gone through troubleshooting with the customer service for hard reset, soft reset, and replacing the unit. And nine helped any. I've only tried three new units, all of them have behave the exact same way.

I've also changed the transformer, exactly same as the other user mentioned, and now it's getting 16.7v, compared to 14.8v before, and it's still not working.

Would really appreciate your help.

3 Messages

@Will1874 very interested to hear from your experience, were you able to make it work, and how? 

Thanks