M

Sat, Nov 17, 2018 3:28 AM

SimpliSafe Video Doorbells causing buzzing / humming at doorbell chime

I installed two Video Doorbells and all was working fine except there was a very loud buzz/hum coming from the doorbell chime box inside the house.

I called Customer Support and they said they would send me a "Chime Connector" which would solve the problem.  I received and installed the Chime Connector and the buzzing/humming decreased in volume but did not go away and it is still unacceptably loud.

Has anyone had the buzzing/humming issue and, if so, have you found a way to eliminate it?

Thanks for your help!

-- Mike

271 Messages

Il y a 4 y

@milicia

Would your doorbell happen to be digital? Our Video Doorbell Pro is compatible with analog doorbells only.

Lee
SimpliSafe Home Security

3 Messages

No, it is definitely NOT digital.  It is an analog NuTone doorbell chime from 1989.

I have spent over an hour with two different customer service folks on your help line and no one has any ideas how I can remedy the situation.  

There is a constant low hum coming from the chime unit which never happened until I installed the Simplisafe Doorbells.   It is a little annoying but not that bad when the system has not been active for a while but the noise intensifies significantly any time the doorbell is rung, or the camera is triggered either manually via the app or by motion detection.

Captain

 • 

4.6K Messages

Il y a 4 y

@ milicia, did any of the reps offer to send you the nc connector kit to address the hum? If not, send email and they will respond on Monday.

3 Messages

Is the "nc connector kit" different from the "chime connector"?

As stated in the original post, I did receive the "chime connector".