J

Sun, Jan 26, 2020 4:08 PM

Smart Lock - will not update and never responds to base station

Ever since I have installed the smart lock, it will not update to 1.03.  It fails after 2 minutes.  Secondly, the smart lock will not respond to the base station.  I have e-mailed SimpliSafe twice.  Called once and waited 20+ minutes to speak to someone and gave up.  This is ticking me off.  I am ready to disconnect the entire system and send it back.  Does anyone have any ideas?  I am 6 inches away from the lock while trying to update it.  I have even taken the lock off and laid my phone on top of the lock during in the update process.  It never completes.  I have replaced the batteries in the lock.

Advocate

 • 

2.8K Messages

3 y ago

Call them when they open in the morning (9 am, ET), press #1 for sales, hopefully someone will answer sooner.  

They may have to push an update to your keypad.

18 Messages

3 y ago

I had the same exact issue when I installed my new smart lock this past Saturday. It failed at least 4 times until I got it to install. I had to use my wife's phone for the 5th attempt and it finally updated. Try using a different phone.

43 Messages

3 y ago

Exact same problem here after installing the lock.  The 'Out of Range' error kept appearing on my phone even though it was pressed against the lock.  I tried at least six times and waited on-line for over 45 minutes for SS to answer. I was still on hold long after their closing time.  I figured that, even though I called during business hours and my wait time extended beyond their closing time, they just left me hanging,  I made another attempt to perform an update the following morning, and all went well without a single failure.  If anyone finds out from SS what is causing this, please post.

Now that the update issue has been resolved (I hope), this lock is AWESOME!  When entering the garage, it's so nice not to fumble for keys to enter through the mudroom door.  I like that it also disarms the alarm system prior to entering the house.