L

Sat, Feb 22, 2020 11:49 PM

SS Notifications missing on iOS phone

To start, very technical background here.

Just installed a new SimpliSafe (SS) system a few days ago. Most everything seems to be working just fine with the exception of one minor thing. And it's not a critical issue. It's an issue with the iPhone App.

Here's the gist...

I installed the app on my iPhone 6+. Everything works except the NOTIFICATIONS. When I step into the area (SSapp/Settings/Alerts&Notifications) to enable the particular notifications offered, I have setup SMS alerts just fine. When I press edit for Push Notifications, a popup window says Push Notifications are disabled on this device, and I can SKIP or ENABLE NOTIFICATIONS. When I press ENABLE NOTIFICATIONS, the app takes me into the iPhone Settings/SimpliSafe ACCESS area. If I backout to the SS app, it refreshes and the ENABLE NOTIFICATIONS popup appears again.

This seems to be the issue.

If I manually dive into the iPhone Settings/Notifications area, SimpliSafe is simply not listed. As I stated, it IS listed under Settings/SimpliSafe where I can have it operate on cell or do background refresh.

If I tap SKIP FOR NOW on the popup screen, it disappears and I can choose which notification I want to receive. I then check ALARM, ACTIVITY, ERROR and press SAVE ALERT.

At this time it just spins and spins and spins. I've waited up to 15 minutes for it to finish. It never does.

Here's what I've done to this point....
-Rebooted the base station
-Removed and reinstalled the SS app
-Removed the SimpliSafe app; rebooted the iPhone; re-installed the SS app.

Every one of these procedures did not changed the results described above.

I did talk to CS and they verified my complete system firmware is up2date.

My iPhone is:
-iPhone 6 plus Model MGCK2LL/A
-Version 12.4.5
-Verizon carrier 36.0.1

SimpliSafe App
-2017.12.0 #5856

At this point I'm assuming there is a small issue with the app that will get fixed in a forthcoming update.

Is anyone else experiencing this issue or know of a solution??

As a side note, I tried to search the forums to fix this myself, BUT there doesn't seem to be a search capability in the forums! Whaaaaat? Maybe SS forums moderators can add this as a wish/ future enhancement?

TIA,
-les

Advocate

 • 

2.8K Messages

2 y ago

There used to be a forum search, but they removed it in Nov 2017 - never put one back up.  Most of us use google:
Go to google, and type into it's search box:  site:simplisafe.com/forum your search terms

I don't have the app, so can't help there, hopefully someone will answer, if not, call SS and ask for a supervisor to assist.

2 Messages

2 y ago

I am having the same issues. Just installed the doorbell yesterday and want to turn on notifications. On my iPhone (Verizon is the carrier too), I go to Settings and Notifications - Simplisafe is NOT listed.
Any updates on how to fix this?
Thanks!