C

Sun, Feb 14, 2021 5:47 PM

Timeline Shows Alarms That Did Not Happen

We purchased and installed the newer version of the system last week.  Aside from one of the sensors falling off a door at 3am causing an alarm, we've been very happy with simplisafe.  Upon waking this morning, 2/14/2021, and accessing the timeline on our app, we noticed EVERY sensor was tripped last night showing "Alarm" at different times throughout the night.  The strange thing is there was not Audible Alarms set off, nor were there any icon ( ! ) alerts on the key pad display screen.  Is this a glitch in the system?  My wife now believes we were hacked?  Can someone provide a rational explanation.

Captain

 • 

4.7K Messages

Il y a 2 y

@carydawnsmith call SS now and troubleshoot to get an explanation.  Please post your outcome here if you get a chance.

3 Messages

Il y a 2 y

First email response from SimpliSafe directed me to a help article on Motion Sensor False Alarms, but it didn't address the fact that none of my alarms were audible.  Also, very important to this issue, EVERY sensor including the entry sensors AND the Panic button showed an alarm in the timeline, but without any actual detectable (visual or auditory) alarm.  

I phoned customer support this morning and spoke to Januari (who was exceptionally helpful!).  She sent it up to level 3 tech support, none of which had ever seen anything like this.  We have no inside pets, kids are gone and we regularly exterminate, so there were no external reasons for the false alerts.  She walked me through the power reset of the base station and other tests to no avail.  They are shipping me out a new base station in hopes that replacing the brain will eliminate future issues.

Captain

 • 

4.7K Messages

Il y a 2 y

@carydawnsmith first, thank you posting back. Question: when you say every sensor, was this on multiple floors? What type of sensors? Motion, entry, a mix?

3 Messages

Il y a 1 a

Multiple floors, multiple entry (door & window), motion AND stand alone panic button & panic button on keypad.  The new base station didn't come in until today (12 days later probably due to winter shipping issues).  

Before switching 'brains' the old stations timeline had no events for the week as of yesterday - no armed, no disarmed, no motion etc - and today showed no retained timeline what so ever - blank. (I do have screen shots of the original issue).

I'm on the phone with support trying to have the basestations switched without having to re-program the system.

Advocate

 • 

2.8K Messages

Il y a 1 a

No events on the timeline usually indicate your system was not connected for that time.  You might want to ask SS when you're talking to them, to check your signal strength - and/or, if they sent you anything but a verizon module in your base station, ask them for the verizon-only module.  I heard they were switching all new modules to verizon only, but who knows.  Lastly, if it IS a verizon module, and it's new in the base station, ask them to make sure it's been prior activated by them, because if it isn't activated, your system won't connect properly, if at all.