chisox's profile

Sat, Jun 11, 2022 5:20 PM

Unable to access base station

I had the SimpliSafe original system for about 4 years with no problems. About a month ago I decided to upgrade to the gen3 system. I have had nothing but problems with the new system. About every 24 hours, the base station light is in solid and the keypad says it’s upgrading and to press any key to continue setup. When I press a key on my keypad it says base station out of range. I move the keypad next to my base station and it still says out of range. I have three keypads and when this occurs it effects all three key pads. This morning I tried to disable my system and all keypads said out of range. I tried to disable with the app but could not disable the system as I received a message base station busy. I had to unplug the base station and take a battery out so I could open my door this morning. SimpliSafe has had me do a hard reset 3 times since I have received the gen 3 system. currently the base station is unplugged with the battery removed and the app shows the system in home mode since I was not able to disable the system this morning. I have asked for a replacement base station to try but am wondering if anyone else has experienced this issue. A side note is all three keypads and base station are in the same places as the original system was and everything worked. Thanks in advance for any advice

Official Solution

Community Admin

 • 

2.9K Messages

Il y a 2 m

Hi @chisox ,

Sorry for the experience. I see that you also commented on this thread. But yes, the correct solution is a replacement Base Station. There is a hardware issue with your current one.

(edited)