D

Sat, Jul 17, 2021 12:21 PM

Video Door Bell Camera records with the blue light during the day, but no longer the red light at night

My SimpliSafe Video Door Bell camera records fine during the day. If I am entering or someone walking by, the blue light goes on and I get the video.

In the past, at night, there would be a red light instead of the blue light when I would walk to my door. It does record, but not as good as before without the infrared light. Could the red infra red light be burned out, or has a setting been switched?

Thanks,

180 Messages

Il y a 1 a

There has been an intermittent issue with the doorbell camera switching from day to infrared at night.  Sometimes it won't automatically switch and the day mode stays on at night.  I don't know if it has been fixed or not.  You can try to manually turn the doorbell camera to "night vision" in the app and see if that works.  That will let you know if the night vision does work.  

I would also contact customer support.

3 Messages

You were right! I tried that before the sun came up, and the night vision worked. I will contact customer support.

Community Admin

 • 

2.9K Messages

Il y a 1 a

Good morning!

I've seen a few cases like mdolfan mentions. As far as we can determine from those other cases, there might some subtle difference in lighting that the camera can see, that is preventing it from properly detecting the correct light level. Might be a light in a neighbor's yard at just the right angle, for example. We're still investigating, but one possible solution is to angle the Video Doorbell so it's facing a slightly different direction  (using the Wedge Kit that our Support team can provide).
Of course that would change the angle of the actual camera, but some users might be okay with that.

But what davidwalatka describes seems a little different. Are saying you used to see a red light near the lens, but not anymore? If so, then yes, that is actually the infrared emitter, and your issue might be related to above.
If the red light is coming from the ring around the camera button, then that sounds more like WiFi connectivity issues.

- Johnny M.
SimpliSafe Home Security